1. arkenoi's Avatar
    Even with USB. Says "preparing to back up", then jumps to 100%, but no backup is created.
    Blend works, everything else works. Anyone seen this symptoms? Is there a workaround?
    09-07-16 04:06 PM
  2. Rendergroup's Avatar
    Hello,

    Which flavour of OSX are you running? Did you update your system?, try another USB port.
    09-07-16 05:25 PM
  3. arkenoi's Avatar
    El Capitan, up to date, and there is only one USB port.
    09-08-16 01:39 AM
  4. Stephen Perron's Avatar
    Never worked for me no matter how many times I tried

    Posted via CB10
    09-08-16 05:48 PM
  5. SK122387's Avatar
    Yeah, it reloads nothing, just reboots the phone.

    Usually my Mac Book Pro doesn't even read my Passport SE or Classic, just the yellow dot and the exclamation point saying the device can't be read.

    Posted via CB10
    09-08-16 10:56 PM
  6. itskstyle's Avatar
    I had the same issue.. first phone not detected, then when trying to backup it was failed so I had to repeat again and again, in the end I got frustrated then I downloaded the device switch app, and move everything..

    From  PPSE
    09-08-16 11:57 PM
  7. Peter_Cincy's Avatar
    AT&T tech I spoke to said there are known connectivity issues using Blend and Link with El Capitan, though what the OP describes doesn't sound like exactly that kind of problem since Link recognized his device and started the backup. As for me, Blend works fine, but I get nowhere with Link on 10.11.6. My solution for now is to backup using Link in Windows 10 via BootCamp.

    Posted via CB10
    09-09-16 12:30 AM
  8. GeorgeF_Greece's Avatar
    I also have the same problem with MacOSX el capitan latest version and my SE.

    On the other hand, everything works perfect on my windows based desktop at the office.
    09-11-16 02:57 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-22-16, 09:10 PM
  2. How can I boost network service on my z10
    By th3mmy01 in forum BlackBerry Z10
    Replies: 11
    Last Post: 09-20-16, 02:15 AM
  3. How long before Passport loses value?
    By djchrisluna in forum BlackBerry Passport
    Replies: 25
    Last Post: 09-10-16, 05:49 AM
  4. Cant upload video to You Tube
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-07-16, 10:52 PM
  5. Replies: 1
    Last Post: 09-07-16, 06:18 PM
LINK TO POST COPIED TO CLIPBOARD