1. dale-c's Avatar
    I am not sure what to do, I can't use my phone as is, unless I am on wifi. It just won't connect, emergency only. I suspect something wrong with the. 2474 update but I am not sure.

    Posted via CB10
    09-21-15 10:56 PM
  2. Bla1ze's Avatar
    You can't downgrade from 10.3.2. Do you get an error messages or anything when trying to connect? Maybe the update messed up your APN settings. As you never mentioned what you tried to do in order to fix it... try removing your SIM rebooting the device and then putting it back in as might reload the settings.
    09-21-15 11:01 PM
  3. dale-c's Avatar
    Yes, I have tried all those things, reboot, removing the SIM, manualy selecting the network etc.

    Posted via CB10
    09-22-15 07:18 AM
  4. Calvin8181's Avatar
    Wipe your device.

    Posted via CB10
    09-22-15 07:49 AM
  5. dale-c's Avatar
    That takes some time.

    This is disturbing because blackberry has always been so reliable as a phone, even if apps and other things were issues.

    Posted via CB10
    09-22-15 08:39 AM
  6. wojt7's Avatar
    If it's not a provider problem. Autoloader is on cards.
    09-22-15 08:49 AM
  7. RoseBud68's Avatar
    Did you pay your bill?

    Posted via CB10
    09-22-15 09:14 AM
  8. robsteve's Avatar
    How did you upgrade your OS? If you made a mistake using one of the non destructive upgrade tools, you may not have updated correctly. Try checking in the leak forum for a solution.

    I would suggest downloading a Blitz file and use Sachesi to non destructively update the phone. It should make sure you have all the correct files.
    09-22-15 09:40 AM
  9. seeto84-SG's Avatar
    Did you pay your bill?

    Posted via CB10
    This is a usual case I was about to ask as well. Likely be the cause.

    Posted via  Blackberry Passport (SE) - Singapore
    09-22-15 09:51 AM
  10. dale-c's Avatar
    This is a usual case I was about to ask as well. Likely be the cause.

    Posted via  Blackberry Passport (SE) - Singapore
    Yeaj, that's a new thing Tmobile has going. If you don't pay your bill, they won't let you line work with your prefered phone but it works in other phones.

    Yes, I paid my bill, and I am using the phone right bow in a backup phone.

    Posted via CB10
    09-22-15 10:18 AM
  11. dale-c's Avatar
    I got a new SIM. It worked as soon as I put it in, but shortly after the signal started fading. Then it started going out. Reinserting the SIM fixes it temporarily but for now, I am using my spare phone.

    Posted via CB10
    09-22-15 01:16 PM
  12. dale-c's Avatar
    This is a usual case I was about to ask as well. Likely be the cause.

    Posted via  Blackberry Passport (SE) - Singapore
    Sorry for the sarcasm, in another thread I had noted that the sim works in other phones.

    Posted via CB10
    09-22-15 02:10 PM
  13. anon(2325196)'s Avatar
    Only if you downgrade to OS7.

    Posted via CB10
    09-22-15 08:42 PM
  14. TheBond's Avatar
    Seems like an issue with the radio.

    Posted using Silver PassportSQW100-4/
    09-23-15 03:17 AM
  15. buwee's Avatar
    Nope, the issue you probably have is the Passport has such a crappy sim card reader in it that if you look at it the wrong way it stops working. I have had 6 phones out of 10 (all OG Passports) with this issue. If you pull the sim card out quickly and try putting back in, there is a good chance you will get a sim card not detected error or the sim card cannot be read error. From my experience there are only 2 fixes - 1 is to try and replace the sim card (sometimes work) but it doesn't seem to contact the pins firmly and therefore will stop working again in due time. 2, unfortunately is to have the phone replaced.
    09-23-15 03:25 AM
  16. dale-c's Avatar
    I tired reinstalling the OS with Link, didn't work. I have also gotten a new SIM from TMobile, didn't work, well it came up for a few minutes then failed. I tried manually loading an older radio file, no luck there either. Now I am going to try an autoloader.

    Oh, and it does detect the SIM so I don't think it's a hardware issue.
    09-23-15 12:36 PM

Similar Threads

  1. Replies: 24
    Last Post: 09-23-15, 03:40 AM
  2. Did I Receive a Passport SE Meant for the Indian Market?
    By bb4ty in forum BlackBerry Passport
    Replies: 5
    Last Post: 09-22-15, 03:45 PM
  3. Why can't I always see the contact when I receive a text message?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 09-22-15, 02:53 PM
  4. OS 10.3 problems since update. Help needed.
    By bonimansi in forum Ask a Question
    Replies: 0
    Last Post: 09-21-15, 06:05 PM
  5. Can I sync calendars on two Z10's?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-21-15, 03:18 PM