1. CrackBerry Question's Avatar
    I've just changed from Z10 to PASSPORT. I've been using Blend on Z10 with no problem, both USB and WiFi. But when I logged in using same ID on PASSPORT, I'mm able to connect via USB but it won't connect via WiFi. I've uninstalled and reinstalled Blend from device - but no success. It keep displaying error -- A NETWORK ERROR OCCURRED(33). PLEASE TRY CONNECTING AGAIN USING USB CABLE.
    06-02-15 10:52 PM
  2. anon(870071)'s Avatar
    Check your router you may have a security level which may have blocked your ports,ip,or dns.

     Passport SQW100-1 / 10.3.2.798 Rogers Wireless
    06-04-15 07:16 AM
  3. joshua_sx1's Avatar
    Initially, you have to connect your Passport to your PC using USB cable. Once you connected them successfully, you should be able to connect them wirelessly... btw, they have to be on the same router (wifi connection)...

    Posted via CB10
    06-04-15 07:53 AM

Similar Threads

  1. Replies: 16
    Last Post: 10-05-15, 11:13 AM
  2. Sachesi - where to find 10.3.2.798?
    By mhg0157 in forum BlackBerry 10 OS
    Replies: 25
    Last Post: 07-04-15, 12:14 PM
  3. Does anyone know how to make text sound longer on classic help
    By jesscmc80 in forum BlackBerry Classic
    Replies: 6
    Last Post: 06-05-15, 10:30 PM
  4. my z10 got stolen can i locate it
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 06-02-15, 09:16 PM
  5. H next to Signal Indicator, what is it?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-02-15, 07:58 PM
LINK TO POST COPIED TO CLIPBOARD