1. Jon Hill67's Avatar
    Every time I make a call, I get this message. Any ideas what it is please.
    Posted with my BlackBerry Passport.
    06-10-15 03:52 AM
  2. Jon Hill67's Avatar
    Sorry forgot to put my post. Everytime I make a call this message comes up first. Any idea what it is.

    Posted with my BlackBerry Passport.
    06-10-15 03:53 AM
  3. illlya's Avatar
    Are you using a month to month service?

    Via BlackBerry Passport
    06-10-15 08:05 AM
  4. 93Aero's Avatar
    I only get this when I Forward calls from my Q10 to my Passport then use said Q10 to make an outgoing call that prompt will show for a brief second.
    Is your Call Forwarding On.

    PassportSQW100-1/10.3.2.680 Q10SQN100-5/10.3.1.2576 Posted via CB
    06-10-15 08:19 AM
  5. aaasingh's Avatar
    I have the same issue with att. I think it's just a notification from the carrier saying while your dialing your calls will be fwded ( to voicemail unless you changed it). It's actually a gsm standard if i understand correctly. However I don't like the way BlackBerry is handling this notification, can we mute the beep somehow?

    Posted via CB10
    06-10-15 09:02 AM
  6. oscar01mx's Avatar
    I recently changed my carrier, with the previous one I never received this notification but now I'm getting it in all calls, it's becoming in something really annoying.
    06-10-15 11:59 AM
  7. sxchan's Avatar
    I get this notification also on my PP. I just switched to AT&T and I don't know how to turn it off.
    06-10-15 03:31 PM
  8. Jon Hill67's Avatar
    I'm on O2 in the UK on a Contract.

    Posted with my BlackBerry Passport.
    06-10-15 07:23 PM
  9. Jon Hill67's Avatar
    Ok sorted it. It's to do with forwarding missed calls to your voicemail. Go to phone then settings and call forwarding. If any of those are on, it will come up with the message. It's the way blackberry deals with it. I've switched them all off and hey presto no more message.

    Posted with my BlackBerry Passport.
    06-10-15 07:55 PM
  10. woofster's Avatar
    Ok sorted it. It's to do with forwarding missed calls to your voicemail. Go to phone then settings and call forwarding. If any of those are on, it will come up with the message. It's the way blackberry deals with it. I've switched them all off and hey presto no more message.

    Posted with my BlackBerry Passport.
    But now if you turn all call forwarding options off, does that mean someone calling you won't ever get to leave you a voice message though?
    06-10-15 08:21 PM
  11. tahabashir1991's Avatar
    Ok sorted it. It's to do with forwarding missed calls to your voicemail. Go to phone then settings and call forwarding. If any of those are on, it will come up with the message. It's the way blackberry deals with it. I've switched them all off and hey presto no more message.

    Posted with my BlackBerry Passport.
    But I am not able to turn off ... my setting itself has set k forward to a number if not reachable

    Posted via CB10
    06-10-15 08:39 PM
  12. allenf's Avatar
    But now if you turn all call forwarding options off, does that mean someone calling you won't ever get to leave you a voice message though?
    Yes.

    OP, just turn off Forward If Busy. That way someone can still leave a message unless you are on a call and you won't get the pop up when you dial out.
    06-11-15 09:42 AM
  13. aaasingh's Avatar
    Yes.

    OP, just turn off Forward If Busy. That way someone can still leave a message unless you are on a call and you won't get the pop up when you dial out.
    I attempted to do this on my att passport and I get an error "Call Forwarding - Unable to setup call forwarding. please try again". looks like I will have to call ATT on this one.
    06-11-15 10:53 AM
  14. kfehling's Avatar
    I have this same issue and have too wondered what it means. However, it only happens when I am traveling. What is even more strange is that I am in Reno but still have my old Santa Rosa 707 area code. So, when travel I to Vegas or Phoenix (which I do a lot for business), I get this notification each time I make a call. However, it doesn't happen when I am in LA. I will play with some of the settings mentioned above and report back.
    06-11-15 01:56 PM
  15. o4liberty's Avatar
    I had it on both the leap and passport and I am on AT&T.

    Posted via CB10
    06-11-15 06:43 PM
  16. jhanks64's Avatar
    I have the same problem on PassportSQW100-1/10.3.2.2204 using Consumer Cellular, but it was a problem on AT&T before, even with a Z10.

    Posted Via CB10 on my BlackBerry Passport
    06-11-15 08:31 PM
  17. woofster's Avatar
    I have this same issue and have too wondered what it means. However, it only happens when I am traveling. What is even more strange is that I am in Reno but still have my old Santa Rosa 707 area code. So, when travel I to Vegas or Phoenix (which I do a lot for business), I get this notification each time I make a call. However, it doesn't happen when I am in LA. I will play with some of the settings mentioned above and report back.
    Same here. I first noticed this, too, when I was on a business trip. Everything else functioned as it should except for this quick message that popped up for less than a second. When I'm back home, everything returns to normal.
    06-12-15 11:10 PM
  18. kfehling's Avatar
    So did some testing while traveling last week. First, while in Vegas, I would get this "conditional call forwarding" message. However, while in LA and the SF Bay area, nothing; I did not get this notification. I have a friend that works at AT&T and will ask her if she knows why this occurs.

    Kurt
    06-22-15 11:24 AM
  19. dillyyo's Avatar
    Anyone get further clarification on this? I came from Verizon which never had this, but it seems to be a GSM thing. This is under call forwarding section on my PP, the "forward all calls" option is toggled off, but the other there conditions below are all on and cannot be toggled off. I get an unable to set up call forwarding message. Also, with Verizon, I had my VM speed dial set to my phone number, whereas it seems with this ATT phone there is a separate number I have to call for my VM.

    Isn't there a way to have all unanswered calls just go to my VM without any conditions? This beep is just annoying.
    12-09-15 11:26 AM
  20. d4691's Avatar
    My note 4 says that when I place calls, I'm on cricketwireless byop (GSM, AT&T infrastucture).
    12-09-15 05:40 PM

Similar Threads

  1. Call Blockr - The Phone Call Blocker App
    By radwon in forum BlackBerry 10 Apps
    Replies: 21
    Last Post: 05-01-16, 10:35 AM
  2. Dropped calls on Rogers in Sask.
    By oldsoul123 in forum Rogers
    Replies: 3
    Last Post: 06-13-15, 07:12 PM
  3. High Pitched Sound During Calls
    By jdawg78 in forum BlackBerry Passport
    Replies: 2
    Last Post: 06-09-15, 11:58 AM
  4. Call recorder apk for BlackBerry 10
    By chkapil91 in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 06-09-15, 06:31 AM
  5. Replies: 1
    Last Post: 06-08-15, 09:37 PM
LINK TO POST COPIED TO CLIPBOARD