1. K EV's Avatar
    I recently updated to 10.3.1.1581 and now when I make a call i hear echoing on my conversation the person on the other end hears a normal conversation.(no echo) Any idea what's wrong, is this new for the update. It doesn't happen every call but most of them it does.

    Posted via CB10
    03-25-15 04:29 PM
  2. thymaster's Avatar
    By any chance do you have low signals when the echo happens?

    I recently updated to 10.3.1.1581 and now when I make a call i hear echoing on my conversation the person on the other end hears a normal conversation.(no echo) Any idea what's wrong, is this new for the update. It doesn't happen every call but most of them it does.

    Posted via CB10
    03-25-15 04:31 PM
  3. K EV's Avatar
    By any chance do you have low signals when the echo happens?
    I didn't check that. But it happens at home and though my bluetooth while driving. I will make a few call from different location and check the signals. Thanks.

    Posted via CB10
    03-25-15 04:35 PM

Similar Threads

  1. Why does the battery last onger on 3g then on 2g?
    By Hiru Mihai in forum BlackBerry Z30
    Replies: 5
    Last Post: 03-26-15, 07:22 PM
  2. Lose lte on q10 w/tmobile
    By dbeir in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-25-15, 09:43 PM
  3. Replies: 0
    Last Post: 03-25-15, 04:00 PM
  4. Data not getting on
    By SushantSinha3 in forum Ask a Question
    Replies: 1
    Last Post: 03-25-15, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD