1. Blackberryblade's Avatar
    Does anyone else have issues not being able to see videos on youtube with the stock browser. Sound works, can't see some videos. I try the same link on evolution browser and it works.

    Posted via BlackBerry Passport
    04-13-16 09:30 PM
  2. Blackberryblade's Avatar
    Anyone else notice this?

    Posted via BlackBerry Passport
    04-14-16 11:48 AM
  3. MontanaVista's Avatar
    I'm having the same issue. Hoping the next update fixes this..

    Posted via CB10
    04-14-16 09:50 PM
  4. danfrancisco's Avatar
    I was experiencing this as well today. I just closed the browser and restarted it and all was fine.

    Posted via CB10
    07-31-16 07:13 PM
  5. Maimone's Avatar
    I'm getting no audio on YouTube lately...

    Posted via CB10
    08-03-16 11:13 AM
  6. Farzeen25's Avatar
    Never had that issue at all. Are you guys using PPSE?

    Posted via CB10
    08-03-16 12:32 PM
  7. psurani's Avatar
    I get this issue while watching some videos in some links, the initial ad loads fine, but it all goes black when actual video starts

    Posted from BlackBerry Passport!!
    08-03-16 01:06 PM
  8. Farzeen25's Avatar
    Strange! Never heard of such an issue before.... if possible clear the cache and history of your browser and see.

    Posted via CB10
    08-03-16 01:26 PM
  9. michaelgo101's Avatar
    Have you all tried hard resetting the device?

    Posted using the Little Beast Q10
    08-04-16 08:50 AM
  10. bilkaj's Avatar
    I have had the same issue latley. Sound is working but the screen is black. I had to restart browser and then it worked. It's really annoying and I hope the issue will be solve as soon as possible.

    Posted via CB10
    08-04-16 10:06 AM
  11. S1lv1o's Avatar
    Just tried it with a how to video, works fine. Silver edition passport.
    08-04-16 10:50 AM

Similar Threads

  1. Replies: 13
    Last Post: 04-17-16, 01:22 AM
  2. Replies: 1
    Last Post: 04-14-16, 08:32 AM
  3. Replies: 1
    Last Post: 04-13-16, 03:00 PM
  4. Power Tools V2 Released Now Free with In App Purchase
    By Smiley88 in forum Android Apps
    Replies: 4
    Last Post: 04-13-16, 02:07 PM
  5. Bandcamp no longer plays on 10.2 browser?
    By Tool n Toymaker in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 04-13-16, 06:43 AM
LINK TO POST COPIED TO CLIPBOARD