1. Ankit RS's Avatar
    In all the 10.3.1 leaks (including the fix for flickering which is great in every way otherwise ), the browser has been a pita. It stops opening links, loading pages if pushed to active frames or left unused for sometime. Close and restart it immediately, and it works fine again. Is this a known issue? If so, any known fixes please?

    Posted via CB10
    02-27-15 09:15 PM
  2. Sbanzu's Avatar
    Same issue here. Sometimes the browser seems like freeze, can not open link, no response when u try to click any link.

    Posted via CB10
    02-28-15 01:05 AM
  3. bh7171's Avatar
    No issues with my browser. Blazing fast.

    The White Knight-BlackBerry Passport
    02-28-15 01:19 AM
  4. passported's Avatar
    Also no issues. Sometimes if you run a lot of apps and 20+ web pages the browser has some lags. But just very few.

    There is another issue I realized with the browser. In the hub you are able to press and hold a message and swipe to the right to access optima like reply, delete my etc. In the browser this isn't possible. The in flying options just disappear as soon as you presses and hold the link. Does anybody realized the same issue?
    02-28-15 05:54 AM

Similar Threads

  1. Replies: 57
    Last Post: 03-07-15, 06:55 AM
  2. BlackBerry 10 Opens .eml Files
    By rwcrwfrd in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-27-15, 10:03 PM
  3. How do I make additional space to upgrade my BlackBerry OS to 10.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-15, 09:21 PM
  4. Flick to type not as responsive in 10.3.1?
    By donnation in forum BlackBerry Passport
    Replies: 4
    Last Post: 02-27-15, 08:59 PM
  5. Where is 10.3.1 at&t usa?
    By kevinzupp in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 02-27-15, 08:31 PM
LINK TO POST COPIED TO CLIPBOARD