1. ramtwins25's Avatar
    Got my brand new Passport from Amazon on Friday. Booted the phone first time, no sim, and get the at&t boot image every time. Is this normal? Also when enabling hotspot I receive a notice to contact carrier to unlock? Is this all normal for an unlocked device?

    Posted via CB10
    02-22-15 07:50 AM
  2. vincentchandra's Avatar
    If you have an att sim it's normal to have the att bootlogo on your device (all bb10 devices do that), it does the same here in France when I put a famous carrier sim in my phone it shows their bootlogo at the startup

    Posted via CB10
    02-22-15 10:17 AM
  3. The_Passporter's Avatar
    Got my brand new Passport from Amazon on Friday. Booted the phone first time, no sim, and get the at&t boot image every time. Is this normal? Also when enabling hotspot I receive a notice to contact carrier to unlock? Is this all normal for an unlocked device?

    Posted via CB10
    Pretty sure your fine and I do believe AT&T will let you tether other devices off you phone for an added charge. Nice eh! Here in Canada tethering your phone as a hotspot is free with your data plan with no extra charge. Probably cause we pay through the nose anyway

    Posted via CB10
    02-22-15 10:20 AM
  4. ramtwins25's Avatar
    Awesome thanks. I'm glad to hear that regarding the boot image because I really didn't want to have to send it back. Thanks for the reply.
    02-22-15 01:52 PM
  5. ramtwins25's Avatar
    I actually use a subsidiary of At&t called Cricket (they share the same phones and network). They don't allow wireless teathering. But normally on an unlocked device, I can easily pick it up. Not so on this Passport I guess. Will need to find a work around. Thanks for your reply.
    02-22-15 01:54 PM
  6. mgolder81's Avatar
    Odd. I don't get a splash screen from Three here in the uk on my sim free passport. I'd hate that happening.

    Posted via CB10
    02-22-15 05:33 PM

Similar Threads

  1. Issues w/ latest Q10 - Curiosity
    By playfoot in forum BlackBerry Q10
    Replies: 4
    Last Post: 02-23-15, 06:09 PM
  2. BB Z10 turn on problem
    By KarolisG in forum BlackBerry Z10
    Replies: 10
    Last Post: 02-22-15, 01:58 PM
  3. How do I correct the mix up of my call log on my blackberry bold 9900?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-22-15, 05:37 AM
  4. Replies: 1
    Last Post: 02-22-15, 05:07 AM
  5. Replies: 1
    Last Post: 02-22-15, 04:53 AM
LINK TO POST COPIED TO CLIPBOARD