1. bloke1's Avatar
    When I first got into the car every morning, it doesn't seem to pair with my car stereo. All I have to do is to manually connect to it. This seems to be intermittent. Anybody experiencing the same problem?
    05-24-16 09:03 PM
  2. Lusitano17's Avatar
    [QUOTE=bloke1;12444602]When I first got into the car every morning, it doesn't seem to pair with my car stereo. All I have to do is to manually connect to it. This seems to be intermittent. Anybody experiencing the same problem?[/QUO

    with Bluetooth "ON" open advanced settings and enable or disable "connect to last device when turned on" as you prefer.
    05-24-16 11:19 PM
  3. bloke1's Avatar
    It's already On.
    05-25-16 01:50 AM
  4. Lusitano17's Avatar
    Then "disable" it...possibly trying to connect to an alternate.
    If your problem persists delete phone from car list and delete car from phone list and re-pair the devices but immediately enable "connect to last device" afterwards. No guarantees but hopefully that is all that's required.


    Posted via CB10
    05-25-16 11:58 AM

Similar Threads

  1. Moving pics from SE to laptop
    By willy1977 in forum BlackBerry Passport
    Replies: 5
    Last Post: 05-27-16, 12:42 AM
  2. Replies: 1
    Last Post: 05-24-16, 10:37 PM
  3. Bluetooth isn't connecting to my phone in my 2009 Camry, how can I get it to connect?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-24-16, 09:34 PM
  4. Desperate to drive! Seemed to have deleted my device by name, what can I do?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-24-16, 09:04 PM
  5. Replies: 1
    Last Post: 05-24-16, 07:15 PM
LINK TO POST COPIED TO CLIPBOARD