1. KingRohan's Avatar
    Hey all,

    I wanted to see if anyone was having this issue while paired with their car stereo.

    I pair my Passport with Pioneer deck AVIC X9310BT. I always streamed music from my Z30 and song title would display on the deck and can skip thru songs using skip button on the deck.

    I found with the passport, music will stream and play thru deck but no song title info and cannot skip using button on the deck, I have to use the volume up button.

    Thanks!
    10-10-14 02:14 PM
  2. Carl Estes's Avatar
    Using the same media player on your device?
    10-10-14 02:27 PM
  3. KingRohan's Avatar
    Using the same media player on your device?
    I'm just using Music player built into OS.
    10-10-14 02:46 PM
  4. KingRohan's Avatar
    Any other passport owners having issues while paired to car stereo?
    10-12-14 07:27 PM
  5. BoldBigWorm's Avatar
    Works flawless in VW's...

    Posted via CB10
    10-12-14 08:03 PM
  6. Cobrajett's Avatar
    2012 Ford F150 with SYNC. No song title info here but next track seemed to work on the steering wheel controls. I have not tried any previous BB10 devices. I have an iPod plugged in all the time so I just tried the bluetooth streaming.
    10-12-14 08:10 PM
  7. footmatix's Avatar
    Uconnect with my dodge Durango. Works well. Everything displayed.

    Posted via CB10
    10-12-14 08:13 PM
  8. overhere's Avatar
    Song title info and skip songs works great with my Tundra. This was by far the easiest Blackberry device to connect to it as well. Every other BB10 phone I've used had issues and restarts and disconnects.
    10-12-14 08:24 PM
  9. sportline's Avatar
    Mine works in toyota or merc. Bose soundlink and old BlackBerry peripherals. It connects faster than any other previous phones, from xperia to lumias
    Bluetooth Media Control with Car Stero-img_20141013_083319.png

    Posted via CB10
    10-12-14 08:35 PM
  10. AdamThatsIt's Avatar
    Are you all using media on the device or streaming from any apps? Not working for me, 2012 gti

    Posted via CB10
    10-12-14 08:56 PM
  11. overhere's Avatar
    Are you all using media on the device or streaming from any apps? Not working for me, 2012 gti

    Posted via CB10

    Stock OS media player and Nobex are what I'm using. Tunes on SD card and podcasts on device.
    10-13-14 07:29 AM
  12. sportline's Avatar
    Media player streams straight away. Passport also connect faster to any other peripherals.

    Posted via CB10
    10-13-14 08:01 PM
  13. Damiand's Avatar
    The issue I have I don't have local music. I am one those users who stream everything. Being that there are no native Spotify app use the Android version and it does not fully integrated into the Bluetooth stock or whatever it is called, so when I connect my stereo to the phone via Bluetooth it starts playing any local audio content using the build in audio player and I cannot not play my stream because the local media player takes over and the Spotify app does not get recognized as playing or present. If I stop and close the local media player the media connection stops thus rendering the Bluetooth streaming useless.

    The crazy thing is this does not only happen with android apps it also happens with other music streaming apps from BlackBerry app world native or not. Rad.IO does not do it, it plays as you would expect it to.

    This by the way is not a passport only thing this happens on all other BlackBerry 10 devices.

    Posted via CB10
    10-14-14 12:37 AM
  14. AdamThatsIt's Avatar
    Soundcloud and pandora works in wheel controls, spotify not so much

    Posted via CB10
    10-14-14 04:03 PM
  15. jnak00's Avatar
    The issue I have I don't have local music. I am one those users who stream everything. Being that there are no native Spotify app use the Android version and it does not fully integrated into the Bluetooth stock or whatever it is called, so when I connect my stereo to the phone via Bluetooth it starts playing any local audio content using the build in audio player and I cannot not play my stream because the local media player takes over and the Spotify app does not get recognized as playing or present. If I stop and close the local media player the media connection stops thus rendering the Bluetooth streaming useless.

    The crazy thing is this does not only happen with android apps it also happens with other music streaming apps from BlackBerry app world native or not. Rad.IO does not do it, it plays as you would expect it to.

    This by the way is not a passport only thing this happens on all other BlackBerry 10 devices.

    Posted via CB10
    I use Deezer and it usually works (although my stereo won't display track info). When your phone connects to the car, try closing the stock music player when it opens. Then switch to Spotify and manually start playback (hopefully you can do this before you start driving). With Deezer (the appworld version), I sometimes need to press the "track back" or "track forward" buttons on my radio for it start payback.
    10-14-14 04:15 PM
  16. KingRohan's Avatar
    Just to update, after doing the recent the update from Rogers. I'm now able to get this to work.
    10-15-14 09:48 AM
  17. The Big Picture's Avatar
    Just to update, after doing the recent the update from Rogers. I'm now able to get this to work.
    10.3.0.1418?

    Posted via CB10
    10-21-14 11:36 PM
  18. Damiand's Avatar
    I use Deezer and it usually works (although my stereo won't display track info). When your phone connects to the car, try closing the stock music player when it opens. Then switch to Spotify and manually start playback (hopefully you can do this before you start driving). With Deezer (the appworld version), I sometimes need to press the "track back" or "track forward" buttons on my radio for it start payback.
    What don't work on any player that auto connects. When you close the stock app it pauses the Bluetooth streaming services. These apps don't hook into that as they should or do on Android and iOS and BlackBerry does nothing about it.

    Posted via CB10
    10-23-14 07:44 PM
  19. iSuni's Avatar
    Any Audi drivers here able to confirm whether Spotify is working through Audi MMI? Track info, skip tracks etc?
    10-23-14 09:10 PM
  20. KingRohan's Avatar
    10.3.0.1418?

    Posted via CB10
    Correct.

    But I actually find that I have to go into the bluetooth screen on the deck where I would stream music tap connect.
    And in the bluetooth settings on the BB, tap on the device which is my deck, then toggle switch in the media section and after a couple attemps Media Player Control will connect.
    10-23-14 09:35 PM
  21. AdamThatsIt's Avatar
    Suni, I've got a vw which is about same system. Skipping and track info works on some apps and can't oesnt on others, I don't find it to be that large of a problem.

    Posted on CB 10 (Passport)
    iSuni likes this.
    10-24-14 04:52 AM
  22. iSuni's Avatar
    Suni, I've got a vw which is about same system. Skipping and track info works on some apps and can't oesnt on others, I don't find it to be that large of a problem.

    Posted on CB 10 (Passport)
    Thanks for that!
    10-24-14 11:52 AM
  23. irweezyy's Avatar
    I have also noticed this! No song titles since I moved from the Z30 to Passport, but I think it's going from 10.2 to 10.3.

    I sold my Z30 but I still have a Q10 so I'm going to do some tests over the weekend: Q10 on stock 10.2 vs Passport on stock 10.3 vs Q10 on leaked 10.3.

    Will be using native music app with local music on sd card.

    Posted via CB10
    10-24-14 12:07 PM

Similar Threads

  1. Transfer media
    By Aymane Zerrouq in forum Ask a Question
    Replies: 3
    Last Post: 10-15-14, 05:51 AM
  2. Problem with stylus
    By leBIZBIS in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 10-14-14, 09:48 AM
  3. Replies: 1
    Last Post: 10-10-14, 01:49 PM
  4. Sony camera remote control
    By Wilf Rice in forum Ask a Question
    Replies: 1
    Last Post: 10-10-14, 11:57 AM
  5. Replies: 1
    Last Post: 10-10-14, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD