1. ajseymour's Avatar
    Hi, quick question for you all.

    I have my Passport paired with my Mini Countryman but since the recent update (running 10.3.1.1565) it has become unreliable. There are times when I start the car and I have to reboot the phone to get it to connect when in the past it would have connected straight away.

    The only other info I have is that if I try and connect the phone manually through the bluetooth screen, I get a message saying that too many devices are trying to use the service (not sure of exact wording, I will try and get a screen shot the next time I see it).

    Has anybody had anything similar happen?

    Thanks

    Andy

    Posted via CB10

    Sorry, have just done a second search and seen that there does eem to be issues with some people's connections with cars
    03-16-15 05:20 AM
  2. jaydee5799's Avatar
    The Passports have had issues with BT. Have you tried the new OS to see if that fixes it?
    03-16-15 05:38 AM
  3. ajseymour's Avatar
    Thanks for the reply, apart from trying a leak I am up to date. As this is my only phone at the minute I don't really want to get into loading and unloading leaks.

    Andrew

    Posted via CB10
    03-17-15 09:51 AM
  4. kbz1960's Avatar
    I was having to turn bt off and back on to connect if I turned it on before being in my car or close enough to it. The newest OS has been connecting either way now.
    03-17-15 10:00 AM

Similar Threads

  1. Slacker for Android can't control through bluetooth
    By wilescave in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 06-24-15, 10:43 PM
  2. Z30 Mic Issue RESOLVED...I think..??
    By steakman911 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 01:26 PM
  3. Android Runtime Issue
    By Big V 1978 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 03-16-15, 05:23 AM
  4. BBM Group Issue
    By chuckkdaduck in forum General BBM Chat
    Replies: 1
    Last Post: 03-16-15, 01:03 AM
  5. Sachesi Issue: Can't extracted signed from debrick OS
    By ad19 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 03-15-15, 07:42 PM
LINK TO POST COPIED TO CLIPBOARD