1. jbarmi's Avatar
    I'm having issues with my Bluetooth after I disconnect from Blend. Bluetooth becomes unavailable and the switch gets grayed out. Even if I can try to flip the switch, it turns off. BBVE fails the bluetooth sensor test and I have to restart again. Any ideas?

    I'm running 10.3.0.1418

    Posted via CB10
    11-12-14 07:24 AM
  2. theinnocent's Avatar
    I am having the same problem on mine. Right now i have an open case with the BB Passport support team, and will update you whenever the case is finally resolved...

    Good luck...
    11-14-14 12:25 PM
  3. jbarmi's Avatar
    Let me know what you find out... thanks!

    Posted via CB10
    11-14-14 06:24 PM
  4. jbarmi's Avatar
    I am having the same problem on mine. Right now i have an open case with the BB Passport support team, and will update you whenever the case is finally resolved...

    Good luck...
    So I figured out what was causing bluetooth issues on my passport . Ever since I disabled my automatic bluetooth connection with my PlayBook, I haven't had any bluetooth issues. Blend is working flawlessly now.

    Posted via CB10
    11-26-14 08:09 PM

Similar Threads

  1. Looking for some Z3 users running 10.2 or higher to test my App
    By paulwallace1234 in forum App Beta Testers
    Replies: 10
    Last Post: 04-08-16, 03:18 AM
  2. Passport on Vodafone in the UK
    By Tim Smith2 in forum BlackBerry Passport
    Replies: 5
    Last Post: 11-14-14, 01:17 PM
  3. Why isn't my BB Messenger working on my Curve?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-13-14, 01:06 PM
  4. 10.3 camera features not working on z10
    By Mayor McCheese in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-12-14, 10:28 AM
  5. Can you conquer all the obstacles with Bike Racing 3D on BlackBerry 10?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-12-14, 07:12 AM
LINK TO POST COPIED TO CLIPBOARD