1. ealingmc's Avatar
    Used to be able to pair polar 7 hrm, with z30 on 10.2. Now can't see the polar 7 on z30 or passport both running 10.3. Is there a compatibility issue?

    Posted via CB10
    02-28-15 04:24 PM
  2. Morten's Avatar
    BlackBerry10 has supported Bluetooth 4LE since the very first version, and from 10.3.1 it also supports BT4LE for Android apps.

    BUT, that does not mean all apps work flawless.

    BlackBerry follows standards, many BT devices does not.

    Ex. Devices with their own proprietary BT stack/protocol 'can' work on BB10, but not all.

    Only way to find out what works and not, is to test a specific device and app, together.

    So Yes, BlackBerry10.3.1 supports Bluetooth 4LE, native and in Android runtime, but not all apps and devices work.
    02-28-15 06:27 PM

Similar Threads

  1. Docs to go - features removed in 10.3
    By lindaandjon in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 08-31-16, 12:58 PM
  2. Sync Facebook and notify messages only
    By randomroyalty in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 03-01-15, 07:12 AM
  3. Sachesi Communication Error while installing 10.3.1
    By ggap10 in forum Ask a Question
    Replies: 2
    Last Post: 02-28-15, 09:26 PM
  4. 10.3.1 for 100-4
    By gbushnell in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-28-15, 04:44 PM
  5. Replies: 1
    Last Post: 02-28-15, 03:06 PM
LINK TO POST COPIED TO CLIPBOARD