1. aldebaran12's Avatar
    I was not able to connect today, both my MacBook and Desktop PC struggled for minutes before giving up; it worked yesterday on both machines...
    What could have gone wrong?
    01-09-15 06:21 PM
  2. d_abes's Avatar
    Worked fine a couple of hours ago.

    Posted via CB10
    01-09-15 06:22 PM
  3. tmurphx5's Avatar
    Has been working fine for me for a couple of weeks. I use it and my Pebble a lot now and keep the phone in my pocket.

    Posted via CB10
    01-09-15 06:28 PM
  4. dmateo's Avatar
    It works but lags a bit on my tablet

    Posted via CB10
    01-09-15 06:29 PM
  5. Cee Chrvcore's Avatar
    Inconsistent performance for Blend for me. Surface Pro 3 connects then disconnects USB.

    Posted via CB10
    01-09-15 06:49 PM
  6. dale-c's Avatar
    My mac stopped launching. But then my mac has been buggy. PC is still fine.

    Posted via CB10
    01-09-15 07:21 PM
  7. marzfreerider's Avatar
    Working fine for me and has been since the beginning. Running it on Yosemite and before that Mavericks with no problems.
    01-09-15 07:33 PM
  8. aldebaran12's Avatar
    Works on the machine at home, though....I run 1.1.0.17 just like at work where it would not connect even by cable... saying the client on the machine is obsolete and needs an update; just updated yesterday. As far as I'm concerned, Blend is a lemon
    01-09-15 10:15 PM
  9. naveedk's Avatar
    Works on the machine at home, though....I run 1.1.0.17 just like at work where it would not connect even by cable... saying the client on the machine is obsolete and needs an update; just updated yesterday. As far as I'm concerned, Blend is a lemon
    Running the exact same client on my Mac with Yosemite without any problems whatsoever either over wifi or via a USB connection. Have you tried a delete and reinstall?

    Posted via CB10
    01-09-15 11:09 PM
  10. BCITMike's Avatar
    On work windows 7, I've had to reboot my phone each morning to get to link. Not everyday, but a few so far.



    Posted via CB10
    01-09-15 11:52 PM
  11. d_abes's Avatar
    I Did an update today on my passport for it's end of blend, when I connect to the pc it says I need the same version running on my laptop as my phone. For the life of me I can't find an update link or button on the Blend homescreen. Any ideas where it is? I am deleting and reloading now, although I'm pretty sure the version I am getting from blackberry.com is the same one I have already, published 12/17/14
    01-12-15 05:04 PM
  12. d_abes's Avatar
    I Did an update today on my passport for it's end of blend, when I connect to the pc it says I need the same version running on my laptop as my phone. For the life of me I can't find an update link or button on the Blend homescreen. Any ideas where it is? I am deleting and reloading now, although I'm pretty sure the version I am getting from blackberry.com is the same one I have already, published 12/17/14
    01-12-15 05:10 PM
  13. herculesinwyoming's Avatar
    I had to restart my imac to connect today

    Posted via CB10
    01-12-15 06:01 PM
  14. oberkfell's Avatar
    I Did an update today on my passport for it's end of blend, when I connect to the pc it says I need the same version running on my laptop as my phone. For the life of me I can't find an update link or button on the Blend homescreen. Any ideas where it is? I am deleting and reloading now, although I'm pretty sure the version I am getting from blackberry.com is the same one I have already, published 12/17/14
    Mine does the same.
    01-12-15 10:03 PM
  15. CarGuy1368's Avatar
    I cannot connect to Blend because I'm running 10.3 on a mere Q10, but that's an entirely different story...
    01-12-15 10:23 PM

Similar Threads

  1. BlackBerry Passport 2 All-Touch Concept is Sleek
    By BB30000 in forum BlackBerry Concepts & Dream Devices
    Replies: 28
    Last Post: 04-16-15, 03:04 AM
  2. How come my car charger won't work on my Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-23-15, 05:42 AM
  3. Looking for a Q5 red or Pink. where can I find one?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-09-15, 10:03 PM
  4. For shame on the CBC
    By josher02 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 01-09-15, 06:20 PM
LINK TO POST COPIED TO CLIPBOARD