04-03-15 03:03 PM
41 12
tools
  1. Andrei Sota's Avatar
    Hi guys,

    Having the same problem here, upgraded to Yosemite and Blend won't launch. Have tried everything and still does not work (even the new version). Has anybody had any luck yet?

    Thanks a lot!
    11-13-14 05:27 PM
  2. CacheBerry's Avatar
    No problem's using Blend (Client 1.0.1.227) with OS X Yosemite here, connecting to a Passport (Blend 1.0.1.74). The latest public releases from BlackBerry in other words.

    I don't use BlackBerry Link or have it installed.

    The trick to making Blend work, is to make sure you also install BlackBerry Device Manager.

    You can find the Device Manager.pkg in the installer (right click >>>show package contents) when you connect your BlackBerry phone to your computer. It might even be in the Link installer.

    If your having issues with Blend launching, try reinstalling BlackBerry Device Manager then reboot and give it a go.

    BlackBerry | Passport
    11-13-14 06:45 PM
  3. MrGabriel's Avatar
    Blend was working fine for me when I was running the stock OS10.3 on the Passport. Loaded up the 10.3.1 leak and now it doesn't work.

    Posted via CB10
    11-13-14 06:49 PM
  4. andy957's Avatar
    Same here but in Win7. Restarting computer solves the issue.

    Posted via CB10
    11-13-14 08:47 PM
  5. bbfrey's Avatar
    Lots of issues on Yosemite. Works great on Mavericks. I do get it to work reasonably consistently with the latest Blend update, but still finicky.

    Posted on my passport
    11-13-14 09:43 PM
  6. Ramchi's Avatar
    I have Yosemite and blend works very well from the beginning. I don't remember doing anything special to make it work. Only for my earlier iPhone Continuity, I had to make some adjustment in one of the files.
    11-14-14 12:16 AM
  7. cvendra's Avatar
    Can anyone share the latest blend for mac with me. I can't download as my internet times out for no reason.

    Passport, SQW 100-1, 10.3.0.1154
    11-14-14 04:31 AM
  8. johnwto's Avatar
    same here. both on my imac and macbook pro
    11-15-14 07:17 PM
  9. the.abyzz's Avatar
    New development on BlackBerrys side. They are again, looking into the problems.

    BlackBerry Blend won't open on Mac OS X 10.10 - Page 3 - BlackBerry Support Community Forums
    01-15-15 04:02 AM
  10. anon(870071)'s Avatar
    Actually I have a follow-up question! Once you quit Blend, does it start back up properly? I quit Blend (without signing out or anything like that, just quit the app... maybe that was a bad idea), closed the terminal app, and later tried to reopen them, but the terminal text had some sort of "looping" - the text it was showing actually matches up with what's in your screenshot.

    Anyways, Blend opened up, but it wouldn't connect to my Passport. I tried using a USB connection instead, but now Blend won't open again, even if the PeerManager is open unfortunately (the icon now bounces up and down and then the app crashes; its window never opens). Would simply restarting my computer fix that, do you think? I haven't tried that because I currently cannot restart my computer due to work (long story). But I was just wondering, what do you personally do to prevent those types of errors from happening?
    There is still a few bugs with ios and ox. Windows plays nicer with Blend!

    Posted via CB10
    01-15-15 11:19 AM
  11. sjsavva's Avatar
    No issues anymore. I'm running Yosemite alongside my BlackBerry Passport.

    However, having the ability to take calls, including video calls, would be the icing on the cake. That and viewing contact details and saving contacts directly from a viewed message on Blend...

    Savvas John Savva - Owner & Sole Director of Skill 7 Limited Now on UK's Vodafone network as EE was pony! BlackBerry Passport and Vodafone, working together to keep www.skill7.org running as smooth as silk!
    01-15-15 12:09 PM
  12. yasikhi's Avatar
    Completely uninstall
    Blend
    Link
    Drivers

    Then Restart computer

    Now install again try not to install link.

    Blend
    Driver


    Worked for me.

    Posted via CB10
    01-15-15 12:48 PM
  13. belinhox's Avatar
    Guys,

    Just installed Blend on my Macbook Air and the icon just starts popping up and then dissapears.

    Any insights about what to do?

    I've already uninstalled and installed again...

    I've went to the BB foruns but the explanations were too IT directed...

    Please help
    02-22-15 06:06 AM
  14. the.abyzz's Avatar
    Did you try my workaround a few posts above?

    In BlackBerrys' supportforums I am Bernold and it seems the last steps did solve my problem. I'm sure the next Blend update will fix the issues. They are on the right way.
    02-22-15 12:40 PM
  15. buylocal_getaBB's Avatar
    Hi everybody,

    sometimes around my night sleep BlackBerry released new versions of Blend for our beloved Passport and our Macs.

    Full of joy I went to update everything in hopes it would fix our problems: Unfortunately it did not!

    Well, I dug a little deeper into the logs and remembered somewhere errors regarding the PeerManager were logged.

    What I then did fixed it with an uncomfortable workaround:

    1. Go to Macintosh HD/Library/Application Support/BlackBerry
    2. Double-click the PeerManager (a console will open, keep it open!)
    3. Now double-click your Blend icon and it'll magically appear and work! :smileyhappy:

    Attachment 312215

    Please try that on your Macs and report back if it works :smileyhappy:

    Happy testing!
    I have no idea how you figured this out but it completely fixed my problem. Thanks so much! Anyone having this issue should give it a go
    02-23-15 06:07 PM
  16. clarktyl212's Avatar
    This worked for me too, but now it wont let me sign into my blackberry ID
    Last edited by t.clark212; 04-03-15 at 03:05 PM. Reason: Didnt work first time :P
    04-03-15 03:03 PM
41 12

Similar Threads

  1. What is the difference between a Debrick OS and Core OS?
    By lemmie14 in forum Ask a Question
    Replies: 4
    Last Post: 02-19-15, 10:18 AM
  2. Why won't my Z10 turn back on?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-18-14, 12:50 AM
  3. How do I get Blend to work on the Q10?
    By Newfdogg in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 10-17-14, 07:51 PM
  4. Replies: 6
    Last Post: 10-17-14, 05:24 PM
  5. No native HP Printer API's built into the OS?
    By Lightower in forum BlackBerry Passport
    Replies: 6
    Last Post: 10-17-14, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD