1. ianbordas's Avatar
    Guys I'm on AT&T 's (retracted) OS for Passport SQW100-1/10.3.1.1016 and have a windows 7 pc which was working just fine for some time with blend however a week or so ago I suddenly could not get it to connect to my phone.

    Side note: Also link cannot find my phone wirelessly, only via usb.

    I downloaded all updates on blend and link but still get same error.

    "Antivirus or other software is preventing communications with your device"

    I disabled Avast and nothing... WiFi is good. Anyone have this happen before? How to fix this? Is it probably something with my passport OS?

    Any advice would be greatly appreciated.

    Thanks!
    IB
    Blend stopped working windows 7 + passport 10.3.1.1016-img_20141217_181345.jpg

    Posted via CB10
    12-17-14 05:14 PM
  2. tryfe's Avatar
    There's a new update for Blend released today. Download/Install that & see if it resolves any issues. Blend was also updated in BlackBerry World..
    12-17-14 06:53 PM
  3. wrusprod's Avatar
    Yep. Same issue. Upgrade on the phone and PC


    Passport on ATT
    12-17-14 08:34 PM
  4. dcwbearsaint's Avatar
    Working for me...set it up this afternoon. Downloaded the new pc version and updated it on bbw.

    Posted via CB10 on the awesome Passport
    12-17-14 08:47 PM
  5. Frosty_Power's Avatar
    Whenever this happens, I pull up task manager and force shutdown of the app. Then when I open it back up again it works and connects right away. Try this. Works for me everytime.

    Posted via CB10
    ianbordas likes this.
    12-17-14 09:59 PM
  6. asimzafar's Avatar
    I suppose 10.3.1 leaks have an issue while connecting to blend. I had that problem with my passport when I installed the leak. But I am now back to the original 10.3.0 and it works fine

    Posted via CB10
    ianbordas likes this.
    12-18-14 01:10 AM
  7. Skyforever's Avatar
    Hi, This is my take on it. Appears your blend software has been corrupted. What I would do is uninstall blend in the computer and restart the computer. Do the same for the phone (uninstall and restart). After that re-install Blend on both. This should fix your problem. I'm also using Windows 7 with my Passport. Now if the problem still persists, I would uninstall in both again, then re-install in computer, but for the phone I would install blend 74 (bar) instead (which you will find in the CrackBerry forums). If you follow these instructions your problem should be resolved.
    ianbordas likes this.
    12-18-14 01:42 AM
  8. jenkitp's Avatar
    Re installing the blend74.bar worked for me as well.

    Posted with my Awesome unlocked Passport on AT&T
    ianbordas likes this.
    12-18-14 05:41 AM

Similar Threads

  1. First time in HK with Passport & it's horrible!
    By crackberry_geek in forum BlackBerry Passport
    Replies: 37
    Last Post: 02-27-15, 10:39 PM
  2. I dunno man. Passport keyboard
    By CatlinFD in forum BlackBerry Passport
    Replies: 43
    Last Post: 12-19-14, 09:14 AM
  3. Did you hear any mention of the passport release today during the event?
    By michael banjany in forum BlackBerry Passport
    Replies: 5
    Last Post: 12-17-14, 05:46 PM
  4. BlackBerry blend update
    By Saravanan Arumugam in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 12-17-14, 05:02 PM
LINK TO POST COPIED TO CLIPBOARD