01-09-16 11:19 AM
35 12
tools
  1. GreenCopperz's Avatar
    I have had this same issue with Link since one week of use. Worked fine for one week and just gave up. To this day, it hasn't worked, hasn't been resolved by BlackBerry through any support means (the barely existant ones) as its not a carrier issue regarding desktop software... my thoughts are that it lies with computer updates that are security in nature... anyhow, you've all just described my Link issue to a T... good luck....

    Z30STA100-5/10.2.1.3247
    10-27-14 11:38 AM
  2. FSeverino's Avatar
    I keep getting dll errors, but always different ones

    Posted via CB10
    10-27-14 12:17 PM
  3. dmouwes's Avatar
    I did everything more then once including that. Copying the registry settings didn't help. Blend still doesn't start. Does anyone have a standalone version of blend(without drivers and link)?
    10-27-14 02:03 PM
  4. dmouwes's Avatar
    No it's not that. I've reinstalled 10 times, older link versions work. Blend doesn't even start. I'm hoping for an update of both soon that solve the problems
    10-28-14 06:45 PM
  5. FSeverino's Avatar
    For me it was vista. Upgraded to windows 7 this afternoon and was using blend in 5 minutes. Used it for about 5 hours today!


    Posted via CB10
    10-28-14 08:32 PM
  6. Darth Matin's Avatar
    for me it got stuck @ loading dashboard.

    so i clicked "switch device" and removed the current device and re-paired the phone and computer. it worked perfectly.
    10-29-14 11:28 AM
  7. Denghiu's Avatar
    I have finally managed to solve my issue with Blend! It appears that it conflicted with the software that manages my wireless antenna (Bigfoot Killer Network in the specific). I had to delete the current drivers as well as the program itself and update everything with a newer version. Restarted everything and now Blend works perfectly.
    10-29-14 02:53 PM
  8. Mohsen Kachooee's Avatar
    I have same problem with my iMac , Blackberry Blend open and close right after without any messages or error .
    11-17-14 08:16 AM
  9. alex adey1's Avatar
    guys make sure you have blackberry link installed go through the setup then try blackberry blend again, this worked for me
    05-21-15 03:43 PM
  10. cabirder's Avatar
    I have been using Blend since it first came out with no problems on a Z30 and then both Passports (currently SE version). For no reason which I could discern it stopped starting each morning when I logged in on my work PC (Windows 7 Pro). Works fine on my Windows 10 Surface Pro at home and on road. I deleted the BB link and Blend and reinstalled more times than I can count on my work PC. Seemed to develop the same issue each time I rebooted my work PC. I now keep the installation program downloaded on my computer to save time. Today I saw the note above about setting the BB device manager to start automatically. I went to the admin tools and set BB device manager to start automatically. Lo and behold if Blend did not start right away when I clicked on it after a reboot and not starting a few minutes earlier.
    01-09-16 11:19 AM
35 12

Similar Threads

  1. Amazon App Store Not Working (on my phone)
    By DecAway in forum BlackBerry Passport
    Replies: 12
    Last Post: 11-03-15, 05:13 PM
  2. Apple Handoff vs BlackBerry Blend
    By Miqdad Raza in forum BB10 Leaked/Beta OS
    Replies: 29
    Last Post: 10-18-14, 06:02 PM
  3. Does Touch-sensitive keyboard does Touch-ID like iPhones?
    By ivantoothache in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-17-14, 04:02 PM
  4. Passport not showing on Canadian site
    By bbjdog in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-17-14, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD