1. Susan Parker's Avatar
    Hi all,

    I have used Link and Blend successfully until this morning, when Blend failed to work. I was getting a prompt: You must turn on Blackberry Blend from the Quick Settings Menu.

    I did this and Blend 'on' was already checked, and still no change when I tried again. I then turned off the device completely and then on again and no change - same prompt. Then I removed all the software and reinstalled it all, then switched off the computer and then tried it all again. Still no change. I am at my wits end and can't think what has gone wrong now. I checked for updates and there are none. so I have the latest software downloaded. I tried connecting by USB too, but I still got the same prompt. I also tried turning off my firewall and doing the same switch off of the main computer and the device. Still no change - same prompt.

    Link works fine, but I need Blend working too because all of the audio files are on there and they don't show up on Link.

    Any idea what is wrong, folks, to secure a solution?

    Thanks
    Sue x
    02-20-16 11:29 AM
  2. navin.khadka's Avatar
    Hi Sue,

    I have bumped into the same problem. Did you have a solution yet?

    Regards,
    Navin
    05-09-16 06:38 AM

Similar Threads

  1. BlackBerry Z10 stl100-1 not charging, what can I do?
    By CarloMB in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-21-16, 09:44 AM
  2. Priv stock app updates not showing...
    By Freakster1 in forum BlackBerry Priv
    Replies: 6
    Last Post: 02-20-16, 10:13 AM
  3. BES 12.4 Upgrade help
    By chasdrury in forum BES 12
    Replies: 0
    Last Post: 02-20-16, 05:58 AM
LINK TO POST COPIED TO CLIPBOARD