1. Saravanan V1's Avatar
    Hello guys, Iam facing problem while sending Msg to someone it gets delays. It leads mismatching the conversation. What can I do guys??

    Posted via CB10
    12-02-17 01:52 AM
  2. falbo's Avatar
    Not sure how this may happen as my messaging via whatsapp as of today are working fine. Have you done anything lately to update the app or changed sim or phone ? Are you using over wifi or mobile data? First thing I would do is restart the phone.

    Posted via CB10
    12-02-17 04:18 AM
  3. Saravanan V1's Avatar
    No.. last one week happened this type of issue.

    Posted via CB10
    12-02-17 05:05 AM
  4. Niallac's Avatar
    Hi there, I'm on Q10SQN100-3/, seeing the same issue here. It happens when I'm in a WA conversation in the Hub, and a new message arrives. It is intermittent, and started happening about a week ago.

    Posted via CB10
    12-02-17 04:29 PM
  5. kuarun54's Avatar

    Posted via CB10
    12-03-17 01:58 AM
  6. siung6's Avatar
    Same here. Not sure it's the worldwide thing like last week or totally different case this time.

    Posted via CB10
    12-04-17 11:35 AM

Similar Threads

  1. It has begun. Lots of apps have no more support for 4.3
    By arfeo in forum BlackBerry 10 OS
    Replies: 25
    Last Post: 12-26-17, 12:47 PM
  2. Which Android BlackBerry is best?
    By towngirl in forum BlackBerry Android OS
    Replies: 24
    Last Post: 12-19-17, 08:38 AM
  3. Any good free apps for passport?
    By rental albania in forum BlackBerry Passport
    Replies: 5
    Last Post: 12-02-17, 05:40 AM
  4. Replies: 9
    Last Post: 12-02-17, 12:45 AM
  5. Why won't my BlackBerry Priv turn on?
    By 1MaXiMiLiAn0 in forum BlackBerry Priv
    Replies: 1
    Last Post: 12-01-17, 10:10 PM