03-31-15 08:45 PM
110 123 ...
tools
  1. silverbullet's Avatar
    Anyone else find the app is now broken?

    Won't update info.

    Deleted and reloaded without luck.

    Running current approved OS

    Posted via CB10
    01-18-15 11:36 AM
  2. kfehling's Avatar
    I have had trouble when switching phones. I log in via the Web, delete my account, close the browser, recreate the account via the Web and then log in on the app. I don't know if this will help your issue but it may be worth a try. Good luck.

    Posted via CB10
    01-18-15 11:55 AM
  3. silverbullet's Avatar
    Can't even log in to the app on the phone.

    It just hangs on the log in screen.

    Really frustrating as all my travel plans are on this app.

    Cmon BlackBerry this is a business tool!

    Posted via CB10
    01-18-15 12:06 PM
  4. pvantienen's Avatar
    Any luck with this? Mine's not working now.


    Posted via CB10
    01-18-15 06:48 PM
  5. Applevine's Avatar
    Noticed this yesterday on a business flight which was delayed by about 2hr. Since I have upgraded to BB10 I noticed that this app experience is significantly inferior. No timely updates on gate changes or departure times. On my torch the BlackBerry travel experience was reliable and absolutely wowed all of my colleagues who were on other platforms.

    Posted from the awesome Z30
    01-18-15 06:53 PM
  6. crackberry_geek's Avatar
    Anyone else find the app is now broken?

    Won't update info.

    Deleted and reloaded without luck.

    Running current approved OS

    Posted via CB10
    How do you delete an app that is core to the OS?

    Posted via CB10
    01-18-15 07:00 PM
  7. conite's Avatar
    How do you delete an app that is core to the OS?

    Posted via CB10
    It is not a core app.

    Works fine here. Always has. I find it equally as capable as the BBOS version (at least in all my travels).

    Z30STA100-5/10.3.1.1949
    Last edited by conite; 01-18-15 at 07:20 PM.
    01-18-15 07:04 PM
  8. Detective M Downs's Avatar
    Yeah, my data isn't updating in the app or, carrying over to the calendar... It was just working 2-weeks ago
    01-18-15 08:28 PM
  9. silverbullet's Avatar
    I have resorted to checking via web browser. That's still working but we don't get push notifications

    What is a good alternative?

    I need something and as it stands now, BlackBerry travel went from Hero to Zero

    Posted via CB10
    01-18-15 08:54 PM
  10. conite's Avatar
    I have resorted to checking via web browser. That's still working but we don't get push notifications

    What is a good alternative?

    I need something and as it stands now, BlackBerry travel went from Hero to Zero

    Posted via CB10
    It works perfectly - push and all. You have a problem on your device or your network.

    Z30STA100-5/10.3.1.1949
    bkstacey likes this.
    01-18-15 09:09 PM
  11. Maddog24g's Avatar
    Something is going on with the app. I get an "error occured retrieving data try again later" message when I open the app

    Posted via CB10
    01-18-15 09:12 PM
  12. J Johnstone's Avatar
    Mine won't update since yesterday (but it seems to work on web). Tried deleting and reinstall but now I cannot login at all - circle spins forever.

    Posted via CB10
    01-18-15 09:19 PM
  13. benzimidazolone's Avatar
    Same problem, stopped working about a week ago...the same time I got my new Passport. I have deleted the app and re-installed it but now I can't even register or login. It is if the app has gotten disconnected somehow. I get an error message saying 'no internet connection' when I try to login but the phone is fully connected. BBY Travel still works fine on my desktop. Any other suggestions?
    01-18-15 09:25 PM
  14. silverbullet's Avatar
    Mine won't update since yesterday (but it seems to work on web). Tried deleting and reinstall but now I cannot login at all - circle spins forever.

    Posted via CB10
    Yes me too.



    Posted via CB10
    01-18-15 09:36 PM
  15. silverbullet's Avatar
    Same problem, stopped working about a week ago...the same time I got my new Passport. I have deleted the app and re-installed it but now I can't even register or login. It is if the app has gotten disconnected somehow. I get an error message saying 'no internet connection' when I try to login but the phone is fully connected. BBY Travel still works fine on my desktop. Any other suggestions?
    It's not the PP.

    I've had my PP since Dec and BlackBerry travel worked flawlessly.

    This issue just occured it seems as of last week. I was wondering why while in Asia I was not getting my notifications.

    Now I know. The program is the issue

    Posted via CB10
    01-18-15 09:39 PM
  16. conite's Avatar
    It's not the PP.

    I've had my PP since Dec and BlackBerry travel worked flawlessly.

    This issue just occured it seems as of last week. I was wondering why while in Asia I was not getting my notifications.

    Now I know. The program is the issue

    Posted via CB10
    Well mine works fine right now.

    Maybe it's a regional issue?

    Z30STA100-5/10.3.1.1949
    01-18-15 09:40 PM
  17. Detective M Downs's Avatar
    "error occured retrieving data try again later" this is the error message I'm getting as well when I pull down to refresh.
    01-18-15 10:04 PM
  18. Scrybe's Avatar
    I'm noticing the same error message. Don't have any trips planned so can't really test

    Posted via CB10
    01-18-15 10:13 PM
  19. jhimmel's Avatar
    Something is going on with the app. I get an "error occured retrieving data try again later" message when I open the app

    Posted via CB10
    Seeing same error.
    Z30, VZW, 10.3.1.1949

    Edit: Okay, deleted and re-installed, and like others mentioned, can not log in.
    01-18-15 10:21 PM
  20. ajseymour's Avatar
    Getting problems here too. Can't log in, hangs on log in screen or tells me I have no internet connection.

    Sent from my KFTT using Tapatalk
    01-18-15 10:38 PM
  21. conite's Avatar
    Wow. This JUST started happening to me too!

    Z30STA100-5/10.3.1.1949
    01-18-15 10:39 PM
  22. ScottZ30's Avatar
    I now use tripcase as a backup to BBTravel. it is an android port but works well on the pp.
    Have also been trying CWT To Go as we use CWT for our travel arrangements, it is a good app as well...so far
    01-18-15 10:41 PM
  23. silverbullet's Avatar
    Well mine works fine right now.

    Maybe it's a regional issue?

    Z30STA100-5/10.3.1.1949
    Can you please do me a solid and try adding an even on your pp?

    Does it let you?

    If it does, check on a computer to see if it actually registered.

    Thanks!

    Posted via CB10
    01-18-15 11:17 PM
  24. silverbullet's Avatar
    I now use tripcase as a backup to BBTravel. it is an android port but works well on the pp.
    Have also been trying CWT To Go as we use CWT for our travel arrangements, it is a good app as well...so far
    What is CWT.

    Posted via CB10
    01-18-15 11:18 PM
  25. silverbullet's Avatar
    LOL

    Maybe BlackBerry travel got hacked by some unsavory folks.



    Posted via CB10
    01-18-15 11:19 PM
110 123 ...

Similar Threads

  1. BlackBerry 10.3.1 is coming!
    By ProjectBrett in forum BlackBerry 10 OS
    Replies: 76
    Last Post: 01-21-15, 08:46 AM
  2. Replies: 1
    Last Post: 01-18-15, 07:54 PM
  3. Replies: 10
    Last Post: 01-18-15, 02:30 PM
  4. Hot back of blackberry passport
    By arseniq in forum Ask a Question
    Replies: 2
    Last Post: 01-18-15, 11:58 AM
  5. Blackberry Classic
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 01-18-15, 10:45 AM
LINK TO POST COPIED TO CLIPBOARD