1. Spacebit's Avatar
    I have a week old Passport, 10.3.2.2836, 4G LTE Airtel, India.

    I set up emails (one Outlook and one Hotmail) and they work fine for about a day. Then I stop receiving new emails and can't send any. But BBM and browsing keep working.

    The hub reset with five diagonal swipes doesn't fix the issue.

    Once I restart the device all the missed emails come pouring in and emails work for another day, more or less.

    Both emails are IMAP, and the Blackberry settings are:
    IMAP server: eas.outlook.com
    Port: 443

    I really like the phone and it doesn't seem to be a hardware issue. But I can't keep restarting in every 20-24 hours, that's crazy.

    The OS is 10.3.2.2836 and software update says that's the latest. I don't normally like to mess with OS but if the later releases like 10.3.3 fixes the issue them I am willing to take the risk.

    Any help would be appreciated, thank you.
    05-30-17 11:47 PM
  2. Tim-ANC's Avatar
    The first thing you want to do is delete the accounts. Restart, then add them again. Make sure you have the email sync toggled on and the sync time frame you want setup.

    IMAP can be squirrelly. The server address for my outlook.com is outlook.office365.com
    Spacebit likes this.
    05-31-17 03:29 AM
  3. Spacebit's Avatar
    Email sync is on (I didn't change it).
    Can you please tell in detail how to change to outlook.office365.com? I am new to OS 10.
    05-31-17 12:29 PM
  4. Spacebit's Avatar
    The first thing you want to do is delete the accounts. Restart, then add them again. Make sure you have the email sync toggled on and the sync time frame you want setup.

    IMAP can be squirrelly. The server address for my outlook.com is outlook.office365.com
    Email sync is on (I didn't change it).
    Can you please tell in detail how to change to outlook.office365.com? I am new to OS 10.
    06-02-17 06:47 AM
  5. Zedd88's Avatar
    Go Hub Settings then choose Email Accounts.
    Tap on your Email account then click on Edit Account.
    Then choose Advanced Settings.
    There you'll find the the server settings.

    My server settings is also at outlook.office365.com with push enabled.


    Posted via CB10
    06-02-17 06:09 PM
  6. Tim-ANC's Avatar
    Sorry I forgot to answer you. I don't know how to set it up. I think it did it automatically when I entered the email and password. When you set up, Don't select IMAP. Here are my settings.

    Attachment 424410

    I also have the account on my Outlook desktop. The linkage through that might be part of the reason.
    06-03-17 12:03 AM

Similar Threads

  1. Is it possible to root the BlackBerry KEYone?
    By kelsruth in forum BlackBerry KEYone
    Replies: 24
    Last Post: 05-08-18, 03:30 PM
  2. Day before KeyOne release and my trusty PP 'breaks'... HELP!
    By FSeverino in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-01-17, 02:35 PM
  3. Accessories from BlackBerry Mobile site?
    By tw1g_007 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 05-31-17, 01:58 AM
  4. Wait and see
    By o4liberty in forum BlackBerry KEYone
    Replies: 4
    Last Post: 05-30-17, 09:35 PM
  5. Blackberry 8220 vs?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 05-30-17, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD