03-21-16 08:07 AM
38 12
tools
  1. deadcowboy's Avatar
    I did a wipe, reinstalled the OS. Passport is working MUCH better now.

    Posted via CB10
    12-20-14 11:14 PM
  2. jopfet's Avatar
    Alll you people are just screwing up things with all this. Geez it works great. You all can wipe, reload all you want. It works just FINE for me on the latest leak for well over a month

    Posted via CB10
    12-21-14 02:19 AM
  3. barryb20's Avatar
    Or wipe, allow a day so to allow for any indexing, and do not put the sd card in? See how it performs.

    Posted via CB10
    12-21-14 02:44 AM
  4. alan510's Avatar
    Just a thought. Have you folks with problems sent your diagnostics to BlackBerry? You can check if you have it enabled by going to settings/security and privacy/diagnostics. I mention it as I think BlackBerry collects usage data in an effort to isolate and fix bugs. Sending your logs along may help with determining the problem and helping to find a fix.

    I haven't noticed issues myself and wish I could offer advice. But different folks have different versions of the software and use it differently than I. I'd only be guessing at solutions. Good luck and hope you get the issues fixed as it's a great device.

    Posted via CB10
    12-21-14 03:20 AM
  5. FeitaInc's Avatar
    Actually, on closer inspection, my Passport isn't sluggish at all. It's actually just that the screen back lighting doesn't come on, so I can't see that the screen is on.

    It just happened a couple a minutes ago when I was in a very brightly lit room, and that made it possible to see that everything except the back lighting of the screen was working normally. Under normal lighting conditions, it's very hard to see.

    So.. either a driver issue or a power switch that's glitch-y. Hoping for the former.
    12-31-14 10:47 AM
  6. deadcowboy's Avatar
    I've reinstalled my OS, fresh, through BlackBerry link. My phone is extremely sluggish again after just a short while. My Q10 never had these issues, and I had more android apps then.

    Is it possible that I have a defective logic board? Or is the current OS for Passport having issues? 10.3.1 was unusable when I tested it a month back (but that was only for a short time).

    Posted via CB10
    Last edited by deadcowboy; 12-31-14 at 11:40 AM.
    12-31-14 10:59 AM
  7. CrackberryQ's Avatar
    Blackberry Passport Sluggish-img_20141231_190142.png

    Experiencing serious lag on the dial app, do u guys think the attached graph is normal?

    Passport Powered
    12-31-14 11:02 AM
  8. deadcowboy's Avatar
    I've reinstalled my OS, fresh, through BlackBerry link. My phone is extremely sluggish again after just a short while. My Q10 never had these issues, and I had more android apps then.

    Is it possible that I have a defective logic board? Or is the current OS for Passport having issues? 10.3.1 was unusable when I tested it a month back (but that was only for a short time).

    Posted via CB10
    Any thoughts?

    Posted via CB10
    01-01-15 11:48 PM
  9. RexdaleNap's Avatar
    Hold vol up vol down.
    01-02-15 12:03 AM
  10. mousii's Avatar
    I've reinstalled my OS, fresh, through BlackBerry link. My phone is extremely sluggish again after just a short while. My Q10 never had these issues, and I had more android apps then.

    Is it possible that I have a defective logic board? Or is the current OS for Passport having issues? 10.3.1 was unusable when I tested it a month back (but that was only for a short time).

    Posted via CB10
    I experienced slugishness with my new password but this went away around 2 weeks ago... I think there was a os update release at that time (small thing) . It works fine now.

    Wait for 10.3.1 - oficial version and if that doesn't fix it send it in for repairs. I can't think of anything else.


    Powered by BB10
    01-03-15 04:33 PM
  11. refnor2000's Avatar
    Sometimes takes 2 to 3 swipes to wake up mine but I figure it will be fixed with an update or something

    Posted via CB10
    01-03-15 06:56 PM
  12. Zeratul57's Avatar
    Yes this all sounds like a bad install of the software requiring a reload. This happens with other type of software on other types of machines. Upgraded reloads take care of it..

    Posted from a Z30. Get one!
    01-03-15 08:39 PM
  13. Tushar Yadavmali's Avatar
    how did you install google and able to play google services
    03-21-16 08:07 AM
38 12

Similar Threads

  1. Why the BlackBerry 10 OS can not running smoothly
    By Blackberrychen in forum BB10 Leaked/Beta OS
    Replies: 186
    Last Post: 06-17-15, 07:27 AM
  2. Dust on the right side (front camera side) of passport
    By klobb in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-17-15, 12:03 PM
  3. Replies: 2
    Last Post: 12-12-14, 08:31 AM
  4. Replies: 2
    Last Post: 12-12-14, 03:51 AM
  5. Call Blocking and Blackberry Balance
    By jimmysays in forum BlackBerry Q10
    Replies: 0
    Last Post: 12-12-14, 02:03 AM
LINK TO POST COPIED TO CLIPBOARD