1. smevaristo's Avatar
    Hey all, I just purchased the Passport SE and sold my Black Passport. Does anyones battery overheats after shall I say 5-10 minutes of use? The back left of the device begins to heat up when I start to use it and was wondering if anyone else is experiencing this. I know for sure this didnt happen on my Black one. Sometimes I can feel it through the case.
    08-11-15 06:41 AM
  2. Taigatrommel's Avatar
    Since your phone is new, it is quite possible there is a lot of indexing going on, especially when installed an extensive backup with lots of data and media. It should settle on its own after a day or two. Could also be an app constantly using CPU cycles in the background, leading to increased heat. I remember my Passport also could get rather hot on the top right area of the back.

    Posted via CB10
    08-11-15 06:50 AM
  3. smevaristo's Avatar
    Yea I read some reports on the indexing. I did a clean install and still facing issues. I'll wait a few days to see. Do you know the average % battery decrease on standy. I charged it all the way up and left it off the charger to see if it was the battery or not and I lost about 30-35% over 6-7 hours
    08-11-15 06:54 AM
  4. RubenDM's Avatar
    Yea I read some reports on the indexing. I did a clean install and still facing issues. I'll wait a few days to see. Do you know the average % battery decrease on standy. I charged it all the way up and left it off the charger to see if it was the battery or not and I lost about 30-35% over 6-7 hours
    Can you post a picture from the device monitor?
    That will show what's running and what's using your battery power

    Posted via CB10
    08-11-15 07:07 AM
  5. smevaristo's Avatar
    Can you post a picture from the device monitor?
    That will show what's running and what's using your battery power

    Posted via CB10
    Blackberry Passport SE Battery Issues-img_20150811_081200.jpg
    08-11-15 07:16 AM
  6. RubenDM's Avatar
    Already tried a hardreset?
    Volume up+down till the BlackBerry splashscreen appears.

    Settings takes 0,8% for me.
    That is why yours is heating and draining.
    Something got stuck while setting it up

    Posted via CB10
    08-11-15 07:44 AM
  7. smevaristo's Avatar
    Already tried a hardreset?
    Volume up+down till the BlackBerry splashscreen appears.

    Settings takes 0,8% for me.
    That is why yours is heating and draining.
    Something got stuck while setting it up

    Posted via CB10
    Yea I did hard reset and a full security wipe and just started from scratch to see if it was my backup or the device. I think I am going to just get it exchanged.
    08-11-15 07:58 AM
  8. RubenDM's Avatar
    Yea I did hard reset and a full security wipe and just started from scratch to see if it was my backup or the device. I think I am going to just get it exchanged.
    It is a software issue...
    Try a autoloader but no backup..
    Since the bug will be in your backup file

    Posted via CB10
    08-11-15 08:11 AM
  9. smevaristo's Avatar
    It is a software issue...
    Try a autoloader but no backup..
    Since the bug will be in your backup file

    Posted via CB10
    Great..Thanks for your help.
    08-11-15 08:25 AM
  10. Taigatrommel's Avatar
    There seem to be several problems: Settings is waaaaaay off the usual chart, but also System and PIM are draining more than they should. I am pretty sure there is a software issue going on here.

    Posted via CB10
    08-11-15 08:54 AM
  11. RubenDM's Avatar
    There seem to be several problems: Settings is waaaaaay off the usual chart, but also System and PIM are draining more than they should. I am pretty sure there is a software issue going on here.

    Posted via CB10
    Yeah OS 2339 eh.
    Unstable os for me

    Posted via CB10
    08-11-15 09:12 AM

Similar Threads

  1. BB OS 10 and Blend - issues/questions.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-04-15, 12:50 PM
  2. BB Classic weird SD Card Issue
    By Tommy Montana in forum BlackBerry Classic
    Replies: 6
    Last Post: 08-12-15, 04:36 AM
  3. Comparison please. Keyboard on SE vs Classic
    By ma678 in forum BlackBerry Passport
    Replies: 7
    Last Post: 08-11-15, 06:56 PM
  4. A question about android BlackBerry software
    By EnginDOGN in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 08-11-15, 07:03 AM
  5. Why does my Z10 battery have an exclamation mark on it?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-11-15, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD