01-13-15 03:57 AM
109 1234 ...
tools
  1. Andy Wijaya's Avatar
    Coba ganti internet planet nya Gan. Dulu saya juga begitu. Data plan nya apa sekarang? Sekarang saya pake social max, ga ada masalah. Dulu beli paket smartphones buat BlackBerry 10, tiap 5 MB, internet keputus, dan abis dimatikan terus nyalain lagi mobil data, baru jalan lagi. Udah eMail telkomsel berkali2 tapi mereka tetep ga tau alasannya. Tapi pas udah ganti data plan jadi social max, ga ada masalah begitu lagi. Kalau masalah SIM Card, mendingan pakai yang Nano SIM dari sononya. Saya pakai 2 SIM card yang dipotong untuk Passport sebelumnya, malah begitu dimasukkan susah banget keluar karena terlalu tebel. Jadi saya sih ga menyarankan. Hehehe.
    12-08-14 01:15 AM
  2. mhhH4RI's Avatar
    I see. So you replaced the APN? Could you tell us a bit more? Any username/password you need to put in as well? As "Internet" APN is the standard APN, it doesn't need any other credentials just the APN that's all.

    Posted via CB10
    Just replaced Internet to telkomsel. No username / password needs to be filled in, just leave the others blank.

    Posted via CB10
    12-08-14 01:26 AM
  3. yvpan1's Avatar
    Just replaced Internet to telkomsel. No username / password needs to be filled in, just leave the others blank.

    Posted via CB10
    Just tried it on my Passport, replaced "internet" with "Telkomsel" on the APN. I'll keep watching on this. Thanks gan!

    Posted via CB10
    12-08-14 02:18 AM
  4. mhhH4RI's Avatar
    Just tried it on my Passport, replaced "internet" with "Telkomsel" on the APN. I'll keep watching on this. Thanks gan!

    Posted via CB10
    Good luck, gan. Also, turn Airplane Mode on / off to refresh Internet connection.

    Posted via CB10
    yvpan1 likes this.
    12-08-14 02:51 AM
  5. yvpan1's Avatar
    Coba ganti internet planet nya Gan. Dulu saya juga begitu. Data plan nya apa sekarang? Sekarang saya pake social max, ga ada masalah. Dulu beli paket smartphones buat BlackBerry 10, tiap 5 MB, internet keputus, dan abis dimatikan terus nyalain lagi mobil data, baru jalan lagi. Udah eMail telkomsel berkali2 tapi mereka tetep ga tau alasannya. Tapi pas udah ganti data plan jadi social max, ga ada masalah begitu lagi. Kalau masalah SIM Card, mendingan pakai yang Nano SIM dari sononya. Saya pakai 2 SIM card yang dipotong untuk Passport sebelumnya, malah begitu dimasukkan susah banget keluar karena terlalu tebel. Jadi saya sih ga menyarankan. Hehehe.
    Kalo ini kan buat simpati gan, kalo HALO, pilihan kita hanya flash ultima/optima/halo fit data aja gan..

    Soal nano sim, hari ini TSEL udah launch 4G, siap2 ganti sim lagi gan..

    Posted via CB10
    12-08-14 03:16 AM
  6. Andy Wijaya's Avatar
    Kalo ini kan buat simpati gan, kalo HALO, pilihan kita hanya flash ultima/optima/halo fit data aja gan..

    Soal nano sim, hari ini TSEL udah launch 4G, siap2 ganti sim lagi gan..

    Posted via CB10
    Oh pake Halo ya.. sori2 kirain pake Simpati. Maap gan..
    yvpan1 likes this.
    12-08-14 04:46 AM
  7. yvpan1's Avatar
    Good luck, gan. Also, turn Airplane Mode on / off to refresh Internet connection.

    Posted via CB10
    Thx gan. Just an update, hhm dunno if this happens to yours too, but.. seems with the "internet" APN the phone can receive H+ whereas on the "Telkomsel" APN the connections are only between EDGE or 3G. What about your phone, do you see anything similar to this perhaps?

    Posted via CB10
    12-08-14 04:52 AM
  8. mhhH4RI's Avatar
    Thx gan. Just an update, hhm dunno if this happens to yours too, but.. seems with the "internet" APN the phone can receive H+ whereas on the "Telkomsel" APN the connections are only between EDGE or 3G. What about your phone, do you see anything similar to this perhaps?

    Posted via CB10
    With "telkomsel" APN is able to receive H+ network, gan. No problem with network mode.

    Posted via CB10
    yvpan1 likes this.
    12-08-14 06:13 AM
  9. yvpan1's Avatar
    Just an update: yes, changing the APN to "telkomsel" improves the connectivity, but still sometimes when moving over from the wifi to 3G after being hooked on wifi for a while or after handing over from the "flashzone-seamless" EAP-SIM wifi network, the BB connectivity is having issues. A refresh is needed, sometimes..

    i'd say, it's partly Telkomsel, but it's also partly.. due to the radio config? hopefully the 10.3.1 OS will fix this.. *fingers crossed* just like the 10.3.1 OS will fix the mediocre wifi reception issue on all BB10 devices which are loaded with the leaked 10.3.0.. in the meantime, ok i'll live with this..

    Posted via CB10
    Last edited by yvpan1; 12-09-14 at 08:29 AM.
    mhhH4RI likes this.
    12-08-14 08:07 PM
  10. yvpan1's Avatar
    So, any updates from anyone on PP + Telkomsel?

    Mine is still sometimes getting the lost BB connectivity, sometimes.. but 90% of the time it will get back online quickly but the rest is still, a static connection unless I toggle the mobile network to get it back..

    Posted via CB10
    12-10-14 08:41 AM
  11. chaddeus's Avatar
    Changing the APN from "internet" to "telkomsel" seems to improve but not solve. I have no data to back me up on this claim so not sure if its a solution.

    Yesterday, I had my SIM card changed to the 4G version, but I am still having the "SIM CARD NOT DETECTED" issue.

    - Charles
    12-11-14 04:10 AM
  12. yvpan1's Avatar
    I've just also swapped my sim to the Halo LTE, however until now my PP hasn't received the LTE signal, not sure what's wrong. As for the lost BB connectivity, it's getting lesser BUT still sometimes it does lose the BB logo. I've returned the APN back to "internet" as I was advised to do so in order to get the LTE working.

    Posted via CB10
    12-11-14 09:52 AM
  13. yvpan1's Avatar
    Changing the APN from "internet" to "telkomsel" seems to improve but not solve. I have no data to back me up on this claim so not sure if its a solution.

    Yesterday, I had my SIM card changed to the 4G version, but I am still having the "SIM CARD NOT DETECTED" issue.

    - Charles
    are you also experiencing the handover issue? like.. moving from wifi back to telkomsel's 3G network then the BB logo sometimes doesn't come back?
    12-12-14 07:30 PM
  14. stping's Avatar
    I'm using Telkomsel here, no problem at all from the very first day I obtained my passport. APN pakai "internet" saja, ga dikutak-katik.

    Posted via CB10
    12-13-14 04:52 AM
  15. yvpan1's Avatar
    I'm using Telkomsel here, no problem at all from the very first day I obtained my passport. APN pakai "internet" saja, ga dikutak-katik.

    Posted via CB10
    Hhm you're so fortunate then bro, then it's getting more obvious here that yeah, telkomsel is still having some issues here..

    Posted on my Passport
    12-13-14 10:11 AM
  16. siung6's Avatar
    I'm using Telkomsel here, no problem at all from the very first day I obtained my passport. APN pakai "internet" saja, ga dikutak-katik.

    Posted via CB10
    Are you on prepaid or postpaid? Which flash package you have? Mine is the one year 36gb package postpaid. The problem seem to persist, even after stopping the adpop. I have the feeling the problem only occur when the wifi is on. I will try to deactivate the wifi totally for few days to see what happen.

    Anyone already change to usim LTE card? Does the problem disappear?

    Posted via CB10
    12-14-14 04:27 AM
  17. Hendri Hendri's Avatar
    this complaint is not only from passport user. Q5 users also have the same issue for no BBM icon. It must be related to telkomsel
    12-14-14 05:29 AM
  18. qwertyhgfdsa's Avatar
    It's because telkomcel doesn't like the loss of revenue because of no bis. So what they're doing it disabling access to bbm. Want it back? Pay extra.

    It works on wifi, because, well it's wifi and the way bb10 works they can't disable that.

    It's not foolproof - hence why it often kicks back in when using data.

    I just arrived in Indonesia for three weeks of travel, and yup, I picked the wrong sim

    Posted via CB10
    12-14-14 05:58 AM
  19. yvpan1's Avatar
    Are you on prepaid or postpaid? Which flash package you have? Mine is the one year 36gb package postpaid. The problem seem to persist, even after stopping the adpop. I have the feeling the problem only occur when the wifi is on. I will try to deactivate the wifi totally for few days to see what happen.

    Anyone already change to usim LTE card? Does the problem disappear?

    Posted via CB10
    with the USIM here, sometimes that symptom still appears when you're suddenly moving out of the wifi back to the 3G network. it happens sometimes randomly.

    toggling data services off/on won't do any good, hence you need to toggle the airplane mode to get it back online. BUT, it's just sometimes..
    12-15-14 01:06 AM
  20. stping's Avatar
    @siung6: i'm on postpaid with a rp125rb package

    Posted via CB10
    12-15-14 05:07 AM
  21. siung6's Avatar
    Just got a reply from @telkomsel twitter account to use 3G network only. Don't know whether it works or not.

    Posted via CB10
    12-15-14 10:45 PM
  22. yvpan1's Avatar
    Just got a reply from @telkomsel twitter account to use 3G network only. Don't know whether it works or not.

    Posted via CB10
    does it work?
    12-16-14 08:45 AM
  23. siung6's Avatar
    does it work?
    Nope. Lol. Maybe a little better, happen only once today. Both @blackberrybantu and @telkomsel seems they have no sulotuion. I am giving up soon I think, either change the phone or the provider or even both. After all why should they bother the minorities BlackBerry passport user like few of us.

    Posted via CB10
    12-16-14 10:33 AM
  24. siung6's Avatar
    @siung6: i'm on postpaid with a rp125rb package

    Posted via CB10
    Gan, do you use the nano sim card provided by Telkomsel or you cut it on your own?

    Posted via CB10
    12-16-14 10:50 PM
  25. stping's Avatar
    I switched cards with T-sel, gan. Don't know how to cut out

    Posted via CB10
    12-16-14 11:35 PM
109 1234 ...

Similar Threads

  1. [[N4BB]]; OEM BlackBerry Passport Sync Pod Arriving in December
    By BACK-2-BLACK in forum BlackBerry Passport
    Replies: 48
    Last Post: 01-29-15, 07:52 PM
  2. Why isn't BlackBerry Blend supported for the Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 01-05-15, 10:06 PM
  3. Problem in my BlackBerry z3
    By anuj syal in forum Ask a Question
    Replies: 3
    Last Post: 12-27-14, 06:11 AM
  4. Making Solitaire, stuck on design
    By Keeeo in forum New to BlackBerry App Dev
    Replies: 5
    Last Post: 12-10-14, 11:17 AM
  5. Replies: 20
    Last Post: 12-05-14, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD