1. Stomps01's Avatar
    Hi I have a Passport with the newest OS and for some reason I have to manually connect to my BlackBerry music gateway pretty much every time..... I do not have this problem with Z10 or Z30... they connect automatically.... is there an automatic connect setting somewhere that I don't know about?

    My other issue is the hands free calling setting in the BlackBerry gateway is on but has never worked over my vehicle speakers....

    My Gateway is plugged into an adapter that transmits over FM but I can't see that being a problem... that stays connected all the time....

    Posted via CB10
    07-11-15 10:23 AM
  2. KermEd's Avatar
    My passport is very picky about autoconnecting and does the same with the BlackBerry speaker.

    Posted to CB via my Passport | Lloyd Summers | FileArchiveHaven
    07-11-15 12:10 PM
  3. teslatradeup's Avatar
    Same here on my Leap. I switched from a Z30 (not by choice)... my Leap had the newest OS so I'm not sure if it's hardware or software the issue.

    I am also connecting to a BlackBerry music gateway.

    Posted via CB10
    08-10-15 04:21 PM
  4. Stomps01's Avatar
    Same here on my Leap. I switched from a Z30 (not by choice)... my Leap had the newest OS so I'm not sure if it's hardware or software the issue.

    I am also connecting to a BlackBerry music gateway.

    Posted via CB10
    A kind of a workaround I found is to toggle the power to your gateway and it will connect. Kind of a pain but less steps than manually connecting in the Bluetooth settings....

    Posted via CB10
    08-10-15 04:40 PM
  5. Trauma Surgeon's Avatar
    These are the type of issues that should never escape from BlackBerry QA.

    Posted via CB10
    08-10-15 05:03 PM
  6. Stomps01's Avatar
    Yes I hope it gets fixed soon.....

    Posted via CB10
    08-10-15 09:08 PM
  7. teslatradeup's Avatar
    Hey Everyone - Finally got my music gateway to connect automatically... It was quite frustrating because even after a software reload it wasn't working!! But I followed a certain sequence and it finally worked!!!

    Just some background on my setup - I have my gateway connected in my car and it's connected to the USB port supplied in the glove compartment.

    Here are the steps, bare in mind that my Leap already had the gateway saved as a device in my bluetooth settings:

    - Make sure to turn off the gateway (in my case I turned off the car to shut it down)
    - Turn Bluetooth OFF on your BB
    - Turn on the music gateway (wait a few seconds)
    - Turn Bluetooth ON your BB

    In my case, the device connected to the gateway automatically. Once I turned off the car, it disconnected... when I turned the car back on, it connected automatically FINALLY!

    Give it a try! I'd love to see if this fixes things for other folks.

    Cheers.

    Martin
    09-01-15 09:46 PM
  8. Stomps01's Avatar
    Hey Everyone - Finally got my music gateway to connect automatically... It was quite frustrating because even after a software reload it wasn't working!! But I followed a certain sequence and it finally worked!!!

    Just some background on my setup - I have my gateway connected in my car and it's connected to the USB port supplied in the glove compartment.

    Here are the steps, bare in mind that my Leap already had the gateway saved as a device in my bluetooth settings:

    - Make sure to turn off the gateway (in my case I turned off the car to shut it down)
    - Turn Bluetooth OFF on your BB
    - Turn on the music gateway (wait a few seconds)
    - Turn Bluetooth ON your BB

    In my case, the device connected to the gateway automatically. Once I turned off the car, it disconnected... when I turned the car back on, it connected automatically FINALLY!

    Give it a try! I'd love to see if this fixes things for other folks.

    Cheers.

    Martin
    I'll try this today. I'm at the point that I don't even bother with it anymore since I'm always stopping and starting..... so frustrating...

    Posted via CB10
    09-02-15 11:51 AM
  9. Stomps01's Avatar
    It's a no go for me........ tks tho it was worth a try....

    Posted via CB10
    09-02-15 10:17 PM

Similar Threads

  1. Connect BlackBerry 10 with Google ID - Clash of Clan!
    By jdesignz in forum Android Apps (Amazon Store & APK Files)
    Replies: 18
    Last Post: 04-01-16, 04:05 AM
  2. Email account problem
    By avantm in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-14-15, 09:03 AM
  3. Figured out new BB Blend problem
    By JamesDee55 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 07-11-15, 08:07 PM
  4. How do I recover my BlackBerry password (also I forget my security answer)?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 07-11-15, 03:28 PM
  5. Replies: 2
    Last Post: 07-11-15, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD