1. demobigen's Avatar
    Hello there. Maybe someone could advise me on the Pictures sync function in Link v 1.2.4.23.

    I am using the BB Passport, downloaded and using Blend Client v 1.0.1.19 Blend v 1.0.1.50. When installing Blend, it also updated Link (see above mentioned version). Everything worked fine until 5 days ago.

    The Music, Videos and Documents sync relationships are working fine and syncing as it should. But the Pictures sync is not. It stays on "Loading sync relationship" message. I tried using the "Reset Sync Relationships" button but to no avail.

    Can someone tell me what is going on? Is somebody experiencing the same problem? How can I solve this? Re-install Blend (since it would also install Link in the same file)? Or just re-install Link (but the version from the BlackBerry site is older than the one updated while installing Blend)?

    Thanks in advance.

    Demobigen
    10-25-14 03:14 PM

Similar Threads

  1. After I updated my BlackBerry Passport my hotspot stop working, why?
    By CrackBerry Question in forum Ask a Question
    Replies: 19
    Last Post: 11-03-14, 11:11 AM
  2. BlackBerry Blend & Kindle Fire HD?
    By Insync in forum BlackBerry Passport
    Replies: 8
    Last Post: 10-26-14, 10:48 PM
  3. Why am I getting a white screen on my BlackBerry 9810?
    By Clive Lloyd in forum Ask a Question
    Replies: 1
    Last Post: 10-25-14, 07:28 PM
  4. The BlackBerry 10.3 lockscreen is magical!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-25-14, 03:00 PM
  5. BlackBerry's Best Decision
    By D gray in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 10-25-14, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD