1. GeorgeF_Greece's Avatar
    Good afternoon

    I try to install blackberry link on my 13" mbpr but without success.

    I hva tried to uninstall/install it several times, but still no success. Any idea ?

    06-10-16 09:11 AM
  2. conite's Avatar
    What do you mean by "without success" ? Do you get an error message?
    06-10-16 09:13 AM
  3. GeorgeF_Greece's Avatar
    The software seems to have been installed, it recognizes the device but it never actually connects to the phone.

    A couple of days before, I read a thread in here that proposed to connect the device via the USB cable and try to install/uninstall the software several times and after a couple of time it will work. I did so, and it indeed worked, but today I have the same problem.

    When I plug the device on the computer, a message appears on the phone screen "device connected to computer".

    Then I run the blackberry link software, a red dot appears saying "Blackberry--2F98" connected, with a yellow triangle and a exclamation mark in it.

    Then a message "the computer cannot connect with the device" appears and suggests to update to the latest version of BB Link software.
    06-10-16 09:23 AM
  4. conite's Avatar
    MACs have always been problematic for connecting to BB10 devices.

    If the connection is intermittent, then I'm at a loss for a solution.
    06-10-16 09:31 AM
  5. GeorgeF_Greece's Avatar
    right now I will try it on my Windows machine (the desktop in the office).

    I will never buy a win machine again....

    Once you go mac, you never go back... lol

    Thank you very much indeed for your time.
    06-10-16 09:38 AM
  6. GeorgeF_Greece's Avatar
    Indeed, it works fine on a windows machine.

    Thank you.
    06-10-16 10:02 AM
  7. dhiren miyanger's Avatar
    Anyoneelse having this issue today. Have uninstalled and reinstalled Blackberry Blend. Rebboted bot the desktop and the device, no luck. Am tryin to uninstall BB Blend , now it says turn off BB Blend ? It is not turned on? Help?
    09-17-16 04:15 PM
  8. anon(9158553)'s Avatar
    Hi George,

    I had the same problem yesterday; so I uninstalled and re-installed BB Link and it was able to detect my Passport.
    I'm running a Dell XPS 13 notebook with Windows 10.
    09-19-16 02:38 AM
  9. andy957's Avatar
    Wrong forum. This is specifically for questions about the Passport.

    Posted via the CrackBerry App for Android
    09-20-16 09:38 PM
  10. allsportsfan's Avatar
    Did you have to uninstall many times to get it to work as I've now tried to uninstall bb link now 5 times, without and with bb blend but I still get the dreaded, "Blackberry Link has stopped working"
    09-25-16 05:27 PM
  11. Zeratul57's Avatar
    Looks like a windows 10 inspired failure. I have tried a couple re-installs with Blend and everything else working but Link will crash when starting it.

    I will try on a windows 7 machine. I dont post back it worked.
    09-27-16 08:02 PM

Similar Threads

  1. Replies: 7
    Last Post: 06-12-16, 12:58 AM
  2. RCMP's BlackBerry-cracking methods could be revealed in Quebec court
    By Brai7 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-11-16, 11:51 PM
  3. Suggestion: BlackBerry Hub Bounce Function
    By WT44 in forum BlackBerry Priv
    Replies: 8
    Last Post: 06-11-16, 11:24 AM
  4. Replies: 1
    Last Post: 06-09-16, 11:27 PM
  5. Looking for a download for Google Play Services for BlackBerry Classic, anyone?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 06-09-16, 09:43 PM