1. slabiciune's Avatar
    After I got the update on my Passport the phone randomly gets super hot and when you try to go to HUB it keeps showing "Preparing Blackerry HUB".
    Can't text or look at email or anything.I tried restarting and does the same thing.When this happens phone is extremely hot and it's not a good feeling knowing this phone is doing that.I don't need this blowing up or anything.
    I know it sounds stupid but that's how I feel.
    Not to mention the fact that it took me a long time to save to purchase this.
    It's dissapointing.
    If anybody could help,it is greatly appreciated.
    02-05-17 02:31 PM
  2. DaFoxGrey's Avatar
    After I got the update on my Passport the phone randomly gets super hot and when you try to go to HUB it keeps showing "Preparing Blackerry HUB".
    Can't text or look at email or anything.I tried restarting and does the same thing.When this happens phone is extremely hot and it's not a good feeling knowing this phone is doing that.I don't need this blowing up or anything.
    I know it sounds stupid but that's how I feel.
    Not to mention the fact that it took me a long time to save to purchase this.
    It's dissapointing.
    If anybody could help,it is greatly appreciated.
    Try restarting the Passport.
    It sounds like something is hung patching from the update.
    02-05-17 03:59 PM
  3. tegar ramadhanu kariadinata's Avatar
    same

    Posted via CB10
    02-05-17 09:18 PM
  4. meattray's Avatar
    Could try running an autoloader. Have you checked your device monitor during this or after to see if it shows anything?

    Posted via CB10
    02-05-17 09:45 PM
  5. to boldly go's Avatar
    you do have to restart and also expect some possible need for 'settling time' after an update, sometimes two or three days. Although it usually doesn't happen to me and I think it's because I avoid android apps.
    Jrox74 likes this.
    02-05-17 10:33 PM
  6. imeteora's Avatar
    Had you had reset the Passport to the factory mode before or after update the OS? I think that step is important!

    Posted via CB10
    02-06-17 06:50 AM
  7. Dmd74's Avatar
    Firstly, the OP stated that he has restarted the phone so clearly that is not the fix. I would wipe the phone and then reinstall the OS. That should work I'd think.

    Posted via CB10
    02-06-17 04:01 PM
  8. shawnreum's Avatar
    The question is how did you restart your phone?

    If you only restarted your phone by using the power button, more than likely that wouldn't fix the issue......which you stated restarting sis fix it, so guessing the power button is what you used.

    Try doing a restart by pressing and holding the volume up and down buttons at the same time until the device powers off and powers back on and you see the blackberry splash screen/logo.
    02-06-17 09:57 PM
  9. slabiciune's Avatar
    How do I do that?
    Thanks in advance
    02-07-17 06:08 PM
  10. tegar ramadhanu kariadinata's Avatar
    oh same ... whats passport edition what you used?

    Posted via CB10
    02-08-17 10:36 PM
  11. siung6's Avatar
    The only solution is to reload your os. Either using BlackBerry Link or Autoloader. If problem persist you I believe you have a lemon.

    Posted via CB10
    02-08-17 11:51 PM
  12. tegar ramadhanu kariadinata's Avatar
    The only solution is to reload your os. Either using BlackBerry Link or Autoloader. If problem persist you I believe you have a lemon.

    Posted via CB10
    lemon? yeah , very acid

    Posted via CB10
    02-09-17 12:03 AM

Similar Threads

  1. Replies: 13
    Last Post: 02-26-17, 10:11 AM
  2. Can a BlackBerry Classic Bridge to a Playbook?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-11-17, 08:31 AM
  3. whats is meant by broadcast in blackberry what is use for??
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-17, 02:30 PM
  4. Replies: 5
    Last Post: 02-05-17, 01:08 PM
  5. I have deleted the Blackberry ID, and I cannot remove it from my phone..
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-17, 11:14 AM
LINK TO POST COPIED TO CLIPBOARD