1. jojetski's Avatar
    I was in my car, turned on my blue tooth headset and pushed the button to call my wife. I heard the "ping" and said <call wife etc> and then instead of "Do you want to call" <blah blah> I just heard another ping. I could say yes, but then I didn't know if it had the right number or person etc. When I got home I played with it more. It was hearing my commands but it was only showing the text on the screen it was not saying the prompts. I looked at the settings and the "Voice Response" was set to on (not to off or blue tooth only). I rebooted the phone no luck. I didn't have any time to look at it further.

    Today I google'd and I couldn't find anyone with this problem. I tried saying "turn voice prompt on" and things like that but nothing was recognized by Blackberry Assistant as a way to turn on prompts. I then changed the voice response setting to off, exited the settings, went back and changed it to on and then exited settings and things were still not working. I then rebooted and voila the voice prompts came back.

    Not 100% sure why it stopped and not 100% the order of my steps to restore it but I did get it back. When driving hands free it is critical to have the voice prompts otherwise it defeats the purpose.

    Let me know if you have had the issue and what you did to fix it.
    12-01-14 09:48 PM
  2. anon(9208252)'s Avatar
    Try turning on the rSAP setting in the advanced setting menu.
    12-01-14 10:15 PM
  3. jojetski's Avatar
    Try turning on the rSAP setting in the advanced setting menu.
    Thanks for the response.

    In the settings menu for Blackberry Assistant I don't see an advanced setting menu. Can you be a little more specific of where the rSAP setting is and what it does?
    12-02-14 04:29 PM
  4. anon(9208252)'s Avatar
    It's in your blue tooth settings

    Posted via CB10
    12-02-14 05:42 PM
  5. mad_mdx's Avatar
    Not related to Bluetooth. I've had this problem before.. never bothered to fix it and it seemed to fix itself

    Posted via CB10
    12-02-14 05:55 PM
  6. anon(9208252)'s Avatar
    Sorry I thought you said you were in your car on the BT

    Posted via CB10
    12-02-14 06:17 PM
  7. jojetski's Avatar
    I was in my car when it started however without Bluetooth it still continued until I did what I said above, which may or may not have fixed it, or it just might have been the reboot.

    This reminds me of the problem I had with my Z10 which was everyone once in a while I would try to use the assistant I would get "voice command process server not connected, goodbye" It was bad in 10.0, and 10.1 but in 10.2.x if I waited a bit and tried again the program would start responding again.
    12-02-14 09:05 PM
  8. robyntk's Avatar
    I changed the language like suggested, and it worked, British accent, but good enough. Thabk you!
    07-25-15 06:27 PM
  9. conductive's Avatar
    Got into the same issue. I just restart my phone and its ok right now.

    Posted via CB10
    07-25-15 07:23 PM
  10. anon(679606)'s Avatar
    Was speaking yesterday but not today... Nothing changed... rebooted... no joy... what to do?

    Posted via CB10
    07-26-15 03:09 AM
  11. anon(679606)'s Avatar
    Update: and she's back speaking normally; the last action I took was to change the language to UK English she is speaking US English ...Does anyone have any information as to what causes this?

    Posted via CB10
    07-26-15 05:14 AM

Similar Threads

  1. Will I be every able to INVITE again on BBM?
    By Kanishk Amin in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-03-15, 01:46 AM
  2. Passport owners, how's your battery life?
    By glim1118 in forum BlackBerry Passport
    Replies: 116
    Last Post: 02-02-15, 10:49 PM
  3. Passport - Amazing music equalizer feature!
    By BB_makes_it_happen in forum BlackBerry Passport
    Replies: 21
    Last Post: 12-12-14, 07:24 PM
  4. Replies: 3
    Last Post: 12-01-14, 09:44 PM
  5. Why is my battery draining so fast while in use?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-01-14, 09:36 PM