1. pudgedabarber's Avatar
    It has been a while now that I've been trying to give the assistant simple commands on my Passport and before I can get out a word it replies "your request cannot be completed.... please try again". Is this a known issue? Is there a separate update for the assistant as there is for the Android runtime? Please help me with this one guys!

    Posted via CB10
    10-06-15 03:36 PM
  2. Bonsaibo's Avatar
    10-06-15 04:07 PM
  3. WRubin23's Avatar
    The assistant not working last few weeks! I say Google something and it says voice command not understood-very annoying. I end up going to Google and typing my query.

    Posted via CB10
    10-07-15 10:29 AM
  4. WRubin23's Avatar
    I did a forced restart by pressing up and down volume buttons on side of phone. Assistant working now!!!

    Posted via CB10
    10-07-15 01:26 PM
  5. anon(2325196)'s Avatar
    As a joke, I've tried to voice search 'BlackBerry Priv' and it never works. It comes up with 'BlackBerry Prove', etc... never the device. Pretty sweet!

    Posted via CB10
    10-07-15 11:52 PM
  6. anon(2325196)'s Avatar
    'searching the Web for BlackBerry Preve'

    Posted via CB10
    10-07-15 11:53 PM
  7. TheBirdDog's Avatar
    I don't understand her sense of humour either...
    BlackBerry Assistant NOT working-img_20151007_220520.png
    10-08-15 12:06 AM
  8. TheBirdDog's Avatar
    Loyal through it all though:
    BlackBerry Assistant NOT working-img_20151007_220914.png
    10-08-15 12:10 AM
  9. pudgedabarber's Avatar
    Thanks to the info provided by Bonsaido my assistant is working again! Thanks!

    Posted via CB10
    10-12-15 08:29 AM
  10. pudgedabarber's Avatar
    Sorry "Bonsaibo"

    Posted via CB10
    10-12-15 08:30 AM
  11. WRubin23's Avatar
    Assistant not working at all again

    Posted via CB10
    10-15-15 04:11 PM
  12. Bonsaibo's Avatar
    WRubin23. Same issue. My post in another forum explained how I got into work. Now, that no longer works. Frustrating.
    10-15-15 06:35 PM
  13. WRubin23's Avatar
    Working beautifully now! Set language input to spanish and set assistant language to same. Do a soft restart by holding right side top and bottom button at same time! When phone turns on again change language in those two places back to English (not British) and assistant will be fine. My opinion is that language files got corrupted somehow! Ask any question or ask assistant to perform any task and it works better than Siri on my wife's 6 Plus!!!

    Posted via CB10
    10-25-15 08:12 AM
  14. Bonsaibo's Avatar
    U
    Working beautifully now! Set language input to spanish and set assistant language to same. Do a soft restart by holding right side top and bottom button at same time! When phone turns on again change language in those two places back to English (not British) and assistant will be fine. My opinion is that language files got corrupted somehow! Ask any question or ask assistant to perform any task and it works better than Siri on my wife's 6 Plus!!!

    Posted via CB10
    I'll try this and report back. Thanks.

    Edit: didn't work. I set language to Spanish. It said changing language, in Spanish. Changed BA to Spanish. Did a reset. As soon as it booted, it went back to English in the main language and BA settings, without me doing anything. Frustrating.

    Edit #2: played around some more wrubin23 and your fix worked. Don't know why it didn't work the 1st few times, but this morning, I followed your instructions again, and voil, working. Thanks!
    Last edited by Bonsaibo; 10-26-15 at 01:55 PM.
    10-25-15 09:34 PM
  15. WRubin23's Avatar
    Great to hear it worked. The Assistant works fabulously when it does work!

    Posted via CB10
    10-27-15 11:57 AM
  16. Bonsaibo's Avatar
    Great to hear it worked. The Assistant works fabulously when it does work!

    Posted via CB10
    Agree on both the fabulous and the when.
    10-27-15 01:21 PM
  17. angelo elechosa's Avatar
    my Q10 assistant on keyboard mic not working, help me how to enabled this? thanks
    05-17-17 05:50 PM
  18. 85_305's Avatar
    The last week or so my assistant and voice to text has begun to not respond to my voice and stopped dictating. The past four days, its been basically non existent. It's just worthless. It's great when it works, which is just becoming rare. Poor BlackBerry OS is failing before our eyes.

    Posted via CB10 Passport
    05-19-17 08:32 AM
  19. Zeratul57's Avatar
    Qbrowser confirmed killed my search command.

    Sent from one of my SE Passports using BB10 superior software.
    05-27-17 06:34 PM
  20. 85_305's Avatar
    Voice assistant hasn't worked in weeks for me. Keyone was officially released today. Best Buy carries them. I have a best buy on the way home from work. Hmmmmmm

    Posted via CB10 Passport
    05-31-17 01:45 PM
  21. jefbeard911's Avatar
    Voice assistant hasn't worked in weeks for me. Keyone was officially released today. Best Buy carries them. I have a best buy on the way home from work. Hmmmmmm

    Posted via CB10 Passport
    You can probably fix that by changing the language to English - US, close the app, , open and try it again.

    Worked for me

    Posted via CB10
    06-01-17 01:27 AM
  22. 85_305's Avatar
    Good thinking! I'll try this

    Posted via CB10 Passport
    06-01-17 09:37 AM
  23. 85_305's Avatar
    Yep changing to a different language and then back again fixed it instantly. Wow. Thanks guys.

    Posted via CB10 Passport
    jefbeard911 likes this.
    06-01-17 10:44 AM

Similar Threads

  1. Replies: 13
    Last Post: 10-24-15, 04:40 AM
  2. Replies: 2
    Last Post: 10-10-15, 11:05 AM
  3. BlackBerry Z10 YouTube is not working.?
    By hasnian khan in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-08-15, 07:43 AM
  4. BlackBerry Passport SE Sim Cover
    By Erik_1991 in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-07-15, 05:37 PM
  5. Replies: 2
    Last Post: 10-07-15, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD