1. Alain_A's Avatar
    While browsing in crackberry and windows central just for a millisecond than disappear.
    Just like if the bootroom is popping on.
    This all over the screen, no particular place
    Hope I explain clearly.
    I have the latest update.
    Also the scrolling part of the screen or k-board is very laggy

    Wondering if anyone else notice it?

    I have th SE
    Last edited by Alain_A; 12-20-15 at 11:58 AM.
    12-20-15 11:10 AM
  2. Fr3lncr's Avatar
    I've always noticed it on my Passport SE which I've had since August and I've gone through at least 4 OS updates. I figure its a plugin that is trying to run or something which the BB browser doesn't support (though if it only happens on the Passport, I guess that isn't a good guess).

    In terms of the keyboard scrolling, I find it hit and miss. Sometimes it works, sometimes it doesn't... and when it doesn't, a reboot gets it working again.
    12-20-15 01:14 PM
  3. Alain_A's Avatar
    I turn my phone off every night. No change on the scrolling part
    12-20-15 07:12 PM
  4. the_real_mikeyb's Avatar
    Never experienced that and use crackberry loads on my passport

    Posted via CB10
    12-20-15 07:54 PM
  5. Alain_A's Avatar
    Good. Happen while using the browser. I don't use the app.
    12-20-15 10:46 PM

Similar Threads

  1. double tap wake up
    By Brian Chapnick in forum BlackBerry Priv
    Replies: 44
    Last Post: 10-01-16, 01:44 PM
  2. Priv boot up time
    By xtremesniper in forum BlackBerry Priv
    Replies: 13
    Last Post: 12-21-15, 08:37 AM
  3. corporate gmail: address look up not working
    By sprocketty in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-19-15, 09:50 PM
  4. Save up to 75% on three great BB10 fitness apps by Inspiro plus get some for free!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-19-15, 11:40 AM
  5. Replies: 2
    Last Post: 12-19-15, 09:29 AM
LINK TO POST COPIED TO CLIPBOARD