1. Z_Tasreen's Avatar
    Hi, guys!

    The native music player on my BlackBerry Passport has stopped working all of a sudden. When I press play it says: This file contains an unsupported media format. There is nothing wrong with the mp3 files as I had played them just the previous day before this problem showed up. Still, I thought the files might be corrupted, so I reloaded the music files afresh from my laptop but still I get that message. I had a song as my phone ring tone and even that has stopped working it automatically switched to the native BB10 ringer. Could you guys help me with this? Or the only option left for me is to reload the OS?

    Thanks for your suggestions!

    Z x
    10-30-16 02:52 AM
  2. Asvertus's Avatar
    Dump questions, but do you have try to restart the phone?

    Posted from my Z30 (10.3.2.2876) #ILoveBB10Apps #ILoveBB10
    10-30-16 03:58 AM
  3. paulwallace1234's Avatar
    Dump questions, but do you have try to restart the phone?

    Posted from my Z30 (10.3.2.2876) #ILoveBB10Apps #ILoveBB10
    Basically this solves it 90% of the time

    Posted via CB10
    10-30-16 04:16 AM
  4. Z_Tasreen's Avatar
    Dump questions, but do you have try to restart the phone?

    Posted from my Z30 (10.3.2.2876) #ILoveBB10Apps #ILoveBB10
    I did — still no luck :-(
    10-31-16 02:15 AM
  5. thurask's Avatar
    Are your songs on a SD card or the internal memory?
    10-31-16 02:15 AM
  6. Z_Tasreen's Avatar
    Basically this solves it 90% of the time

    Posted via CB10
    I did — still no luck :-( I’m reluctant to reload the device, so I thought the wizards here at CB might have an easier solution for me :-)
    10-31-16 02:15 AM
  7. 68z302's Avatar
    I just had this happen & used a hard reset & everything worked fine after. I thought I was losing songs when this happened so I turned the phone off. After the reset all my music, all stored on my SD Card, was there & no ills were noticed.

    Posted via CB10
    11-02-16 05:16 PM
  8. Z_Tasreen's Avatar
    I just had this happen & used a hard reset & everything worked fine after. I thought I was losing songs when this happened so I turned the phone off. After the reset all my music, all stored on my SD Card, was there & no ills were noticed.

    Posted via CB10
    Hi, I just tried that and it worked like a charm — thanks SO much! I was fearing that I’d have to reload the software, so thanks once again
    11-03-16 03:07 AM

Similar Threads

  1. Google Play Music Help
    By Johnny Dollar in forum Android Apps
    Replies: 3
    Last Post: 11-10-16, 08:55 PM
  2. syncing playbook to icloud calendars - is it working yet?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-16, 10:53 AM
  3. Back to BB10 with a SE
    By puslinch in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-30-16, 11:22 AM
  4. Google Play Music issue
    By TCMONTREAL in forum Android Apps
    Replies: 1
    Last Post: 10-30-16, 10:59 AM
  5. Will DTEK60 work on AT&T
    By cbeeches in forum BlackBerry DTEK60
    Replies: 8
    Last Post: 10-29-16, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD