1. RLC3780's Avatar
    I got my new Passport yesterday and was attempting to side load some apps from my PC hard drive today. I can't figure out what I'm doing wrong or not thinking of -- the BB10 App Manager just isn't working (I've been using this for years on Z10 and PlayBook, though it's been a while!). Phone is in Developer Mode. IP is correct. Have double-triple checked everything. I am getting "This Web Page is Unavailable" on my browser (using Chrome).

    My Passport doesn't seem to be making proper networking connections (I haven't troubleshooted yet, but it's not connecting to PC through File Manager, either). Perhaps this issue is connected?

    Thank you for any insight or advice,

    Rachel
    03-28-15 04:10 PM
  2. jaydee5799's Avatar
    keep reloading the page. Of course, your phone should be recognized by your PC when you star....
    03-28-15 04:29 PM
  3. RLC3780's Avatar
    I tried reloading several times... I'm also not getting the popup SSL message... On the phone with BlackBerry now! Hope they can help me!
    03-28-15 04:39 PM
  4. RLC3780's Avatar
    After 20+ minutes waiting for AT&T to get BB on phone, I hung up. Rep called back and transferred me to wrong department... Finally got a Passport rep and he said they don't deal with side-loading, and that I could download my paid apps somehow (for free?!)...I mean, this was an absolutely ridiculous form of customer support. I'm also experiencing a lag and/or poor touchscreen performance, which he blamed first on the possibility that my thumb wasn't flat on the screen, second on my other fingers perhaps touching the screen, and finally on the possibility that I have too many apps on the phone and it's at capacity (I just got this phone yesterday and have been using a BlackBerry my entire life). At that point, I decided to let him go. It would be great to have more transparency between BlackBerry Support and their customers. Had he told me this lag was a known issue/glitch within this particular OS (which I briefly stumbled over here, prior to calling, I would have been happy to deal with it and wait it out, but it really bothers me to no end to have things like this blamed on the ludicrous...
    03-28-15 05:18 PM
  5. ealvnv's Avatar
    Just to be safe, are you on the same WiFi as your pc? Close chrome and wait for 1 or 2 minutes before you try again.

    Try a device restart and tenable developer mode
    03-28-15 05:36 PM
  6. RLC3780's Avatar
    Yes, I'm on the same network with both devices. I just spent another hour on the phone with an awesome guy from BlackBerry Support and he helped me update PC drivers and also needed to turn on USB Mass Storage Mode.

    Yet, the Chrome app is still not working! I have rebooted both the Passport and the PC...
    03-28-15 06:39 PM
  7. ealvnv's Avatar
    Yes, I'm on the same network with both devices. I just spent another hour on the phone with an awesome guy from BlackBerry Support and he helped me update PC drivers and also needed to turn on USB Mass Storage Mode.

    Yet, the Chrome app is still not working! I have rebooted both the Passport and the PC...
    I'd try to delete the chrome app, shut chrome down, and re install the chrome app and try again
    03-29-15 12:07 AM
  8. CecilTsunami's Avatar
    Are you plugging in to the USB? I've had to on occasion connect via WiFi to get the Chrome app to detect my phones. Sometimes USB will not work no matter what I try.

    Posted via CB10
    03-29-15 12:11 AM

Similar Threads

  1. Replies: 20
    Last Post: 03-29-15, 04:08 PM
  2. Why is my BlackBerry Curve 8520 stuck on setting up the screen in BBM?
    By mecharan in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-29-15, 02:31 AM
  3. VM on q10
    By Susan Scherer in forum Ask a Question
    Replies: 1
    Last Post: 03-28-15, 09:21 PM
  4. Why isn't my Z3 vibration working?
    By CrackBerry Question in forum BlackBerry Z3
    Replies: 1
    Last Post: 03-28-15, 04:35 PM
  5. Replies: 1
    Last Post: 03-28-15, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD