1. letrantrung's Avatar
    Hi all
    I have been experiencing battery consumption like above ~40% within 24h in the past 2 weeks.
    Does anyone experience the same issue like I do?
    I intend to Wipe all data and reset the device again.
    Will that help?

    Posted via CB10

    Attachment 381028
    Last edited by letrantrung; 11-17-15 at 05:47 PM.
    11-17-15 08:41 AM
  2. TheBirdDog's Avatar
    I'm not really sure what you're saying... It sounds like you've said that you're experiencing a loss of 40% in a 24 hr period? I've probably misunderstood because that seems pretty decent to me and I don't understand the problem.
    letrantrung likes this.
    11-17-15 08:49 AM
  3. gravesend60's Avatar
    Seems about right to me.

    Blackberry Passport
    11-17-15 10:40 AM
  4. letrantrung's Avatar
    I'm not really sure what you're saying... It sounds like you've said that you're experiencing a loss of 40% in a 24 hr period? I've probably misunderstood because that seems pretty decent to me and I don't understand the problem.
    What I mean is 40% just for System & Standby functions, not other apps.
    It is high, isn't?

    Posted via CB10
    11-17-15 05:49 PM

Similar Threads

  1. Replies: 7
    Last Post: 11-20-15, 07:12 AM
  2. Video player issue in Z10
    By arjun_butola in forum Ask a Question
    Replies: 5
    Last Post: 11-18-15, 10:44 AM
  3. Why aren't I able to install Ola cab on my Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-17-15, 05:36 AM
  4. Why does my battery drain so fast?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 11-17-15, 03:39 AM
  5. BB ID works on PC, can not sign in with the same password on mobile, why?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 11-17-15, 02:20 AM
LINK TO POST COPIED TO CLIPBOARD