1. thman558's Avatar
    Hey guys,

    I found this to be disappointing. My auxiliary cable plays sound, however it doesn't seem to play any bass.. I thought it may be the cable, but I plugged my ipod into the aux cable and it worked fine. Does anyone have any recommendations or solutions?

    Posted via CB10
    12-28-14 04:08 PM
  2. Djlatino's Avatar
    Are you using the default music player?
    12-29-14 12:19 AM
  3. 5star's Avatar
    I too am having somewhat similar issue.

    When I use my Skullcandy Crusher I'm not getting the expected bass these headphones deliver.

    When I use the same headphones on my Q10 and Z10 n Z30 they sound amazing...same goes for testing it on my 9900 and my ip6+

    Using stock players on all the BlackBerry 10 devices and only the Passport that is having this issue.

    Definately not a headphone problem I'm thinking there is something different by design on this device... mind u the headphones work on the device....its just the bass not coming through.

    Using stock 10.3.0.908

    Not gonna dabble installing any OS builds yet... the other BlackBerry 10 device all are running stock and not experiencing this issue.

    Posted via CB10
    Last edited by 5star; 12-29-14 at 01:45 AM.
    12-29-14 01:31 AM
  4. LostOnThePianoRoll's Avatar
    Is it plugged in all the way? Any try taking off your case if you have one on. These seem to block some of the thicker plugs

    Posted via CB10
    12-29-14 01:43 AM

Similar Threads

  1. Anyone else having issues with instagram?
    By SeBEx123 in forum BlackBerry Passport
    Replies: 32
    Last Post: 04-08-15, 03:52 PM
  2. Passport WiFi issues
    By Smiley88 in forum BlackBerry Passport
    Replies: 25
    Last Post: 02-07-15, 02:34 PM
  3. Camera Focusing Issues
    By John Crist in forum BlackBerry Classic
    Replies: 25
    Last Post: 01-04-15, 06:10 AM
  4. Replies: 4
    Last Post: 12-27-14, 10:45 AM
  5. Anyone having issues with Power Tools
    By texn884 in forum App Reviews
    Replies: 0
    Last Post: 12-27-14, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD