1. Mohamad Nagi's Avatar
    Is there a way to stop the automatic switch into MMS mode every time a big number of characters are written in a SMS

    Posted via CB10
    11-04-15 07:53 AM
  2. yyz321's Avatar
    Are you including other things in your messages other than simple text? As far as I know my texts stay as SMS no matter what the length is. I think only special characters or images turn the messages to MMS.

    Posted via CB10
    11-04-15 08:31 AM
  3. Ecm's Avatar
    From the Hub, go to Settings, Text Messages, Advanced. Scroll down and in the drop down for "Send text-only messages as", select SMS. It's probably set for automatic.
    Last edited by Elessar.cm; 11-04-15 at 10:12 AM.
    11-04-15 10:01 AM
  4. Mohamad Nagi's Avatar
    Nope only SMS
    Dear Paula, ***************
    Kindly find 4 Nov.. Deployments:
    BSCS: Fixing the destination code of operator MTX01by Updating the statement in table NETWORK_DESTINATION_TABLE.
    Data Network: Disconnecting ROW-A servers and reconnecting them to the new MOR switches to operate from the new DC infrastructure
    (each server will be* disconnected for approximately 5 to 10 min max.)
    EAI: Developing a work around to help with a current issue with Siebel platform that prevents EAI from closing the automated SRs.
    New Line Activation: Apply enhancements on NLA logging by increasing the size of Response* column in NTRA_NEW_CSO_TRANSACTION_LOGS table.
    Cc: Alex,Mark, David& Edwin ******** ******
    ITSM*

    And this is the message

    Posted via CB10
    11-04-15 10:35 AM
  5. miker476's Avatar
    I've seen it go into MMS mode (on other phones) when you go over 160 characters.

    Also, seems that message might be better suited for email ... just my 2 cents.

    Posted via CB10
    11-06-15 09:49 AM
  6. Mohamad Nagi's Avatar
    Well yeah is there any way I could send this SMS other than the native messages app?


    Posted via CB10
    11-09-15 10:20 AM
  7. Machete Santa's Avatar
    Why is it an issue if it's sent as a MMS? MMS is used when sending images, and it goes through the same network.

    In another thread, as you are creating multiple thread of the identical topic instead of simply replying (which puts it at the top), someone described a setting to force the message as SMS

    What you don't realize is if you did that, the recipient will receive multiple SMS messages, each at the maximum character count, as the network itself would split it up

    Solution: email or BBM

    Posted via CB10
    11-10-15 09:38 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-29-15, 12:58 PM
  2. Release the update lollipop for BlackBerry 10 series.....then automatically change the BlackBerry va
    By ganipooja in forum New to the Forums? Introduce Yourself Here!
    Replies: 8
    Last Post: 10-27-15, 08:56 PM
  3. Toggle mobile network automatically
    By MajorNess in forum Ask a Question
    Replies: 6
    Last Post: 10-22-15, 03:24 AM
  4. Replies: 0
    Last Post: 10-18-15, 08:41 AM
  5. How do you stop media from downloading automatically on BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 10-18-15, 08:12 AM
LINK TO POST COPIED TO CLIPBOARD