1. MTBro's Avatar
    Since Thursday my internet went down on my Passport. So i been dealing with rep after rep giving me no help. Apparently, the new sims are not compatible with Blackberries and will not get internet. Comes down to the APN being bad. One rep says the problem is resolved, the next tells me to do a back-up and wipe which I do and still not working. Another just tells me they are currently working with Blackberry to fix the issue. "The issue will be resolved and we will contact you when it is" My answer to her is when? That could be between now and Christmas. I need a date, I work off my phone. This is your issue, don't make it my problem. I want a temp phone so I can work. Is this happening to anyone else? They tell me its happening to other Passport users so I thought I'd come here to see if this is true.
    01-23-16 03:11 PM
  2. Al moon's Avatar
    bb10 doesnt require anything special to get internet like the older models if you have another phone put your sim in it and see if it gets servie
    01-23-16 03:50 PM
  3. Joe Long1's Avatar
    Had same problem. Spoke to ATT this am and they were able to fix the problem. They have to send a patch to your phone and it solved the problem. The call center was in West Virginia and the rep had the answer.
    I was out for three days and was told it was a problem with their server and they were working on it. Finally today I got someone who encountered the problem on Friday and was able to resolve the issue. Had called six times before finding this rep who knew has to resolve the probLem.

    Posted via CB10
    01-23-16 09:00 PM
  4. cercatrova's Avatar
    Happened to me, too. Been checking here to see if I was the only one. Decided to create an account to chime in to say you aren't alone. Happened on Thursday as well. Waiting on at&t to call me back or to fix it.

    All of a sudden my cellular data services are gone. I still have WiFi, 4G calling, but no cellular data.


    Posted via CB10
    01-23-16 11:57 PM
  5. Gvo1975's Avatar
    Put 'internet' on APN. Leave all other areas blank

    Straight from the beast.... Passport
    01-24-16 06:04 AM
  6. to boldly go's Avatar
    interesting! I didn't have a problem updating the simcard, but I was having a problem being locked into LTE 2-bars on the new Classic, could barely stream audio, so I got fed,up and put the sim back in the Bold. well then I tried again to get this 9790 to have internet, nothing worked so I put it back in the classic.

    Now my Classic is on 4-G, five bars and I'm a happy camper leaving my simcard in there. all atnt could say when I tried to get them to unlock the forced LTE all they ever say is, There Is Nothing We Can Do. even though I found out they dont do the LTE lock on Samsung phones, so Idont know the whole story on that but I suspect my favorite phone company of dampering (is that a word?) the BlackBerry internet connection by design.

    I suspect also that this worked for me because I switched my card, which was 'set up' for my Bold, to the Classic with the phone already on. and that if I restart it with the simcard in there, all will go back to 'normal' again.
    01-24-16 07:35 AM
  7. cercatrova's Avatar
    Just a follow-up to all still waiting, at&t has fixed this issue for me. Took a week but they have figured it out.

    Love the Passport and glad it's fully functioning again. Sometimes threads die on the vine and I wanted to put a definitive conclusion to this one.

    Posted via CB10
    01-28-16 08:41 PM
  8. LoneStarRed's Avatar
    Appreciate the update! I'm an AT&T as well.

    "I don't think that word means what you think it means."
    01-28-16 09:52 PM

Similar Threads

  1. Could my BlackBerry be linked to my GF iPhone w/o me knowing?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 28
    Last Post: 02-17-16, 12:29 AM
  2. Replies: 2
    Last Post: 01-26-16, 08:09 AM
  3. Some apps say no internet connection, why?
    By Akash Makde in forum BlackBerry Z3
    Replies: 2
    Last Post: 01-26-16, 03:33 AM
  4. ATT bad APN giving me run around, no internet. Is this happening to anyone else?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 8
    Last Post: 01-25-16, 02:07 PM
  5. After 1 year with me, the classic finally started growing on me
    By antoscimento in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 01-24-16, 11:05 AM