1. silverbullet's Avatar
    Hi,

    I'm enjoying my passport and as I move around within the settings screen to get to know the multitude of fine tuning that can be done on a BB, I stumbled across what I think is a glitch??!

    After loading all of my email accounts and verifying them (System Settings > Accounts), all seems to be in order... but when I do to the notifications section and scroll down to customization > applications > Email messages, I find that one of my accounts appears TWICE!?

    How do I delete that? It only appears once in the Accounts list.

    I have rebooted and even did the two button reset using the top and bottom volume buttons but the issue still exists.

    Could this be a result of me loading and deleting the same account twice? IF so, this should not occur.

    Does anyone know how to resolve this?

    Thanks.
    12-26-14 02:11 AM
  2. jdesignz's Avatar
    Have you tried other OS? 10.3.0.1418 is the latest for Passport.

    PasaportePilipinasSQW100-1/10.3.1.1154
    12-26-14 02:28 AM
  3. silverbullet's Avatar
    Have you tried other OS? 10.3.0.1418 is the latest for Passport.

    PasaportePilipinasSQW100-1/10.3.1.1154
    No, I'm afraid a leak will make things worse

    Posted via CB10
    12-26-14 03:19 AM
  4. jdesignz's Avatar
    No, I'm afraid a leak will make things worse

    Posted via CB10
    Well, unless you have a backup then there's nothing to worry about.

    10.3.0.1418 is not a leak, tho.

    PasaportePilipinasSQW100-1/10.3.1.1154
    Last edited by jdesignz; 12-26-14 at 01:11 PM.
    12-26-14 03:34 AM
  5. littlebuff's Avatar
    I had once 3 Facebook acc, when logging in my only FB acc. Logging off FB still left 2 acc in Hub, but they just did not function until logging into FB again. Restart did not help.
    So I log on into FB, deleted the acc in Hub - delete not log off - and then restart. So all the FB acc disappeared. I logged into FB again and Hub showed 1 acc for about 2 weeks, before it happened again with 2 FB acc in Hub. I repeated deleting and it's been alright for about more than a month now.


    Posted from my Passport
    12-26-14 03:46 AM
  6. bakron1's Avatar
    I have had the same issue with my Gmail account on the passport and my z30, I always set the device up from scratch and sometimes, not all the time, I will end up with two accounts showing up in my notifications settings.

    Usually when this has happened, I delete the account and try adding the account again and it seems to solve the issue, but yes, as with you, I think its a bug in the software.

    Sent from my lovely passport on T Mobile USA
    12-26-14 03:55 AM
  7. silverbullet's Avatar
    I have had the same issue with my Gmail account on the passport and my z30, I always set the device up from scratch and sometimes, not all the time, I will end up with two accounts showing up in my notifications settings.

    Usually when this has happened, I delete the account and try adding the account again and it seems to solve the issue, but yes, as with you, I think its a bug in the software.

    Sent from my lovely passport on T Mobile USA
    Thanks!

    Hearing from you that this is likely a bug and that deleting and reinstalling my gmail likely won't help, I shall not do it.

    The issue I have is everytime I delete and install my gmail account, it messes up the contacts!! I've spent time combing thru my contacts and don't want to do that again.

    I'll leave it be and hope the next upgrade gets this bug.

    thanks,

    Posted via CB10
    12-26-14 10:47 AM
  8. ealvnv's Avatar
    Thanks!

    Hearing from you that this is likely a bug and that deleting and reinstalling my gmail likely won't help, I shall not do it.

    The issue I have is everytime I delete and install my gmail account, it messes up the contacts!! I've spent time combing thru my contacts and don't want to do that again.

    I'll leave it be and hope the next upgrade gets this bug.

    thanks,

    Posted via CB10
    Delete just the email section of your account, and read it as a Gmail only account by going to accounts, add account, advanced and choose Gmail
    12-26-14 11:35 AM
  9. silverbullet's Avatar
    Thanks!

    I'll try this.

    Posted via CB10
    12-26-14 11:53 AM
  10. silverbullet's Avatar
    Tried just deleting and adding the email portion of my gmail account. Didn't work.

    Posted via CB10
    12-26-14 12:29 PM

Similar Threads

  1. Lost my look screen notification...
    By moegrand in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-06-15, 11:48 AM
  2. GTA Chinatown Wars on 10.3.1?
    By andre3030 in forum Android Apps (Amazon Store & APK Files)
    Replies: 6
    Last Post: 12-31-14, 09:47 AM
  3. Replies: 3
    Last Post: 12-26-14, 02:26 PM
  4. My z10 is not detected in pc
    By fathirramadhan in forum Ask a Question
    Replies: 1
    Last Post: 12-26-14, 08:53 AM
  5. When will the official 10.3.1 be available?
    By law_ren22 in forum BlackBerry Passport
    Replies: 7
    Last Post: 12-26-14, 05:19 AM
LINK TO POST COPIED TO CLIPBOARD