1. uktivo's Avatar
    Sorry, just need to vent.
    My Passport is great but I'm having constant wifi drop outs, limited wifi notifications and worse still, my favourite networks get disabled without notice. This is driving me nuts. I've carried out all upgrades to my router but in all honesty, these issues are happening everywhere, not just on one network. So I can't imagine this is a network issue.
    The other point is, I have 10 BlackBerry devices on my business and ALL of them suffer the same, strange but true, non of the iphone we have suffer from this issue. This must be a bug or a software procedure that BlackBerry is performing that is the culprit.

    I really need to find a solution. I'm getting so much grief of people when they have to reboot phones just to get them to connect again.

    Anyway. Rant over, need to start researching again.

    Posted using my FAB Passport. Loving it!
    03-12-15 03:29 AM
  2. Q10Bold's Avatar
    Sorry, just need to vent.
    My Passport is great but I'm having constant wifi drop outs, limited wifi notifications and worse still, my favourite networks get disabled without notice. This is driving me nuts. I've carried out all upgrades to my router but in all honesty, these issues are happening everywhere, not just on one network. So I can't imagine this is a network issue.
    The other point is, I have 10 BlackBerry devices on my business and ALL of them suffer the same, strange but true, non of the iphone we have suffer from this issue. This must be a bug or a software procedure that BlackBerry is performing that is the culprit.

    I really need to find a solution. I'm getting so much grief of people when they have to reboot phones just to get them to connect again.

    Anyway. Rant over, need to start researching again.

    Posted using my FAB Passport. Loving it!
    There are so many other bugs on 10.3.1... I hope they fix all the bugs SOON!!!
    Chen is working on something(maybe HUB for ios, but not to fix BB10bugs!)...if BlackBerry wants to be a software company, hehe with this kind of bugs I dont think so

    Posted via Q10Bold
    Last edited by Q10Bold; 03-13-15 at 11:53 AM. Reason: typo
    03-12-15 03:43 AM
  3. thymaster's Avatar
    I don't have this wifi bug in 10.3.1. Mind is working fine everywhere I go.

    There are so many other bugs on 10.3.1... I hope they fix all the bugs SOON!!!
    Chen is working on something(maybe HUB for ios, but not to fix BB10bugs!)...BlackBerry wants to be a software company, hehe with this kind of bugs I dont think so

    Posted via Q10Bold
    03-12-15 03:51 AM
  4. uktivo's Avatar
    I'm still using the 10.3.0 as I need flash for work.

    It will be good to hear if anyone using 10.3.1 has this issue still, if not I may take the upgrade root.

    Thanks for the info.

    Posted using my FAB Passport. Loving it!
    03-12-15 03:56 AM
  5. thymaster's Avatar
    Op I would love to help with your problem but could you be more specific. What kind of router are you using and what kind of security settings are you using for your router?
    03-12-15 04:00 AM
  6. uktivo's Avatar
    May have answered my own question re the wifi issue being on 10.3.1. See here

    http://forums.crackberry.com/blackbe...3-1-a-1004004/

    Posted using my FAB Passport. Loving it!
    03-12-15 04:03 AM
  7. uktivo's Avatar
    Op I would love to help with your problem but could you be more specific. What kind of router are you using and what kind of security settings are you using for your router?
    Thank you for trying to help. It really can't be all routers in all employees homes plus public places plus work that are causing this issue. If it is, then BlackBerry have a very serious issue with compatibility issue. This has to be phone/hardware/software related.
    To answer your question I have a draytek 2830 (think that's right) router in the office and a netgear nighthawk R7000 at home. The phone suffers with this problem on both.
    Oh, by the way, I stayed away in a hotel last night for business. My phone disabled the wifi connection, when I try to turn it back on, it goes away and tries to get an ip address, fails then goes back to disabled. The only way to fix this 100% of the time is to force a reboot.

    Posted using my FAB Passport. Loving it!
    03-12-15 04:08 AM
  8. makie's Avatar
    I've had those wifi issues aswell, but for some reason it's just all good now! Hvnt changed much.. did however change the band to 2.4 if I remember it well.

    Posted via CB10
    03-12-15 11:31 AM
  9. uktivo's Avatar
    I've had those wifi issues aswell, but for some reason it's just all good now! Hvnt changed much.. did however change the band to 2.4 if I remember it well.

    Posted via CB10
    I'm using 2.4ghz already. But thanks for the info.

    Posted using my FAB Passport. Loving it!
    03-12-15 12:52 PM
  10. yeaidid's Avatar
    I had the same issue. After deleting the router and adding it back I haven't had any issues since.

    Posted via CB10
    hpjrt and LordCrankypants like this.
    03-12-15 01:30 PM
  11. theGUNNER's Avatar
    Sorry, just need to vent.
    My Passport is great but I'm having constant wifi drop outs, limited wifi notifications and worse still, my favourite networks get disabled without notice. This is driving me nuts. I've carried out all upgrades to my router but in all honesty, these issues are happening everywhere, not just on one network. So I can't imagine this is a network issue.
    The other point is, I have 10 BlackBerry devices on my business and ALL of them suffer the same, strange but true, non of the iphone we have suffer from this issue. This must be a bug or a software procedure that BlackBerry is performing that is the culprit.

    I really need to find a solution. I'm getting so much grief of people when they have to reboot phones just to get them to connect again.

    Anyway. Rant over, need to start researching again.

    Posted using my FAB Passport. Loving it!
    mate

    - some people would advice you to play around with your router
    -some users for example jaydee5799 she knows only 2 fixes : one is that you need reload OS ; second: she will claim her OS is flawsless (anyway she is annoying, copy and paste the same things on every single thread)
    -some users will tell you that they have the same issues and suggest you to downgrade
    - I can tell you there are HUGE bugs which make even my device unusable

    i experince : vibrating issue, wifi constant dropping, bluetooth issues, low volume
    Q10Bold likes this.
    03-12-15 03:02 PM
  12. d_abes's Avatar
    May have answered my own question re the wifi issue being on 10.3.1. See here

    http://forums.crackberry.com/blackbe...3-1-a-1004004/

    Posted using my FAB Passport. Loving it!
    I did the 3.1 update last Saturday (OTA via Sasktel) and so far the problem has not reoccurred.

    Posted via CB10
    03-12-15 03:39 PM
  13. Sayumi Whisp's Avatar
    I had this problem too... really annoying.
    But I had installed a radio File from a leak before and now it works again.

    モーニング娘。15 ... my BlackBerryZ : Storm9500, Torch9860, Bold9900, Z10, Passport
    03-12-15 05:13 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-12-15, 09:26 AM
  2. Email compose or reply suggestes contacts
    By byex in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-12-15, 02:33 AM
  3. Wifi behaving weirdly
    By berrylaw22 in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-11-15, 09:32 PM
  4. Blackberry 10 accessibility - users with limited vision
    By BBFunGuy in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-11-15, 04:41 PM
  5. Disable USB Surge Condition USP port shutdown!!
    By Jason Byers in forum BlackBerry Classic
    Replies: 2
    Last Post: 03-11-15, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD