1. hasa77's Avatar
    Ive had snapchat running great on my Passport for a while. I have a backup of the file version that works. I logged onto snapchat from a different device so I got logged of, trying logging into it with my Passport and it said it wasnt communicating with the server. I thought okay no worries, I have a working apk backup, so went to install and it tells me its 'unable to install the apk', tried loads of different versions and not a single one will work. Then tried to sideload with the computer and i got,
    "failure 500 'Package-Id'
    Info: Action: Install
    Info: File size: 15200828
    Info: Installing ...
    Info: Processing 15200828 bytes
    result::failure 500 'Package-Id'"

    I installed the apk two days ago again as I was testing a different version but yesterday it started to no install and today it persists. Ive done hard and soft resets, my settings are on for installing apps from other sources, but still nothing. I downloaded one other apk from snap just to test the phone, and it installed.
    06-27-15 05:17 AM
  2. jaydee5799's Avatar
    snap chat doesn't work on BB
    06-27-15 07:41 AM
  3. conite's Avatar
    You can't sideload apk files.

    06-27-15 07:45 AM
  4. hasa77's Avatar
    Jaydee I've had it running successful since I got the Passport in January. I didn't know that conite

    Posted via CB10
    06-27-15 11:00 AM
  5. conite's Avatar
    They've made changes at Snapchat's end that makes it more difficult now.

    I've managed to get it working by installing and logging in with a patched version of 9.3.1, and then updating to a patched version of the current 9.10.0.

    Other people have not been so lucky.

    To know more, look into Cobalt's patching thread.

    06-27-15 11:26 AM
  6. hasa77's Avatar
    The thing is the Passport wont even install the apk. I wiped my phone clean, no restore. Snapchat would download fine, I was messing about deleting SC and downloading different versions and patching and testing, etc, now the Passport has gone back to displaying unable to install apk. I dont understable how suddenly it will decide it cant install an apk when it will work fine before. Installing an apk is to do with the phone and not the app
    06-27-15 01:45 PM
  7. CyberMan2013's Avatar
    I'm having a similar issue trying to install Google Keep on an STL100-1. At least once the app installed fine and launched but it showed the warning that it needed Google Play Services to work. Since then unsuccessful attempts have been made to patch using Lucky Patcher and stuff but I think at least one time an attempt was made to install the patched Apk without first removing the unpatched apk. I suspect that it is since then the problem started happening. I've tried uninstalling all of the Google stuff from the Google Apps Landing Page, hard reset, unregistering device to no avail.

    Posted via CB10
    07-15-15 08:14 AM
  8. step07's Avatar
    Have the same problem with showbox on my passport... I tried to patch over it and remove the ads with lucky patcher...

    Anyways I've tried pretty much everything I can think of other than wiping the OS to get it working again with no luck, it just fails to install every time

    Posted via CB10
    07-19-15 12:37 PM

Similar Threads

  1. Finally came back to BlackBerry
    By techguy1 in forum New to the Forums? Introduce Yourself Here!
    Replies: 53
    Last Post: 07-20-15, 09:32 AM
  2. Never had harder phone transition than going from Passport to Classic
    By bap3221 in forum General BlackBerry Discussion
    Replies: 34
    Last Post: 07-05-15, 07:15 AM
  3. New BlackBerry smartphone running Android with huge app gap
    By Loc22 in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 06-27-15, 08:43 AM
  4. Replies: 0
    Last Post: 06-27-15, 04:26 AM
  5. Replies: 0
    Last Post: 06-27-15, 01:53 AM