05-05-16 05:36 AM
26 12
tools
  1. jontadmor's Avatar
    Is there anyone using the passport connected via Bluetooth to their Mercedes Benz? If it's a C class even better as I have some issues and I want to know if it is common to all mercedes.

    Posted via CB10
    03-03-15 01:47 PM
  2. mike159sw's Avatar
    Hi, I'm using my Pasport in my E-class. Bluetooth is working fine. Even audiostreaming. What kind of problems do you have?



    Posted via CB10
    03-03-15 01:53 PM
  3. RA-HA's Avatar
    Absolutely no problems in my 2014 E-Class. Quick and reliable.
    03-03-15 02:43 PM
  4. jontadmor's Avatar
    Hey,

    First of all once in a while suddenly there is no service for a couple of seconds and it happens often.

    In addition the audio sometimes gets static noises, and if I use a android app that streams audio it won't recognize it and let it play. It will only let it play if the original media player is playing music so I found a weird solution where I play a blank mp3 file on the media player and then make the android app play and it works but it isn't optimal.

    Is there any special features we have as I see it does recognize the car and brings the logo to the homescreen. Like let's say I want to make a call is there something I can say without touching the phone? Or anything else which is helpful?

    Thanks

    Posted via CB10
    03-03-15 02:51 PM
  5. James in York's Avatar
    Mercedes E class 2013. Works great, no problems, even connects to internet.

    Also shows mercedes logo on the passport screen, which is rather cool.
    03-03-15 02:54 PM
  6. Alberto8's Avatar
    Mercedes GL 2011 with media interface plusl. Excellent audio streaming but poor voice quality on phone calls. Very staticky audio on phone calls. Odly enough, if I disconnect the media interface plus before getting on a call, the audio on the phone call is crystal clear. Seems that there is some interference between the two Bluetooth connections. It's an odd system the way one connection is for phone and the other for music. Most cars have only one connection. On my wife's 2014 gl there is only one connection for audio and hands free phone. Audio and phone calls are great on the newer car.

    Posted via CB10
    03-06-15 01:46 PM
  7. sabs786's Avatar
    It works fine on my E class

    Posted via CB10
    03-06-15 03:47 PM
  8. go1ndr's Avatar
    I have a 2015 350 GLK and the Bluetooth works great. I did notice that I couldn't figure out a way to play Spotify through the car as I use it a lot when I work out, etc. it will play the music on my sc card in my phone using the media tab on the car but I can't use the internet as mentioned above. I have the high end command system with all the goodies so it should work. My wife can plug her iPhone into it or her own 2014 c250 and it streams just as it should. She doesn't use Spotify but does use Pandora and it streams through her phone fine in my car, so it's the phone not the car.
    Edit: I was intact able to stream Spotify but the sound quality wasn't great, but it works.
    Last edited by go1ndr; 03-06-15 at 08:20 PM.
    03-06-15 04:14 PM
  9. cyclezib's Avatar
    I've got a 2012 E class. I've got a cable that fits the iPhone slot with the required connector to fit our blackberrys. But the system won't recognize the phone using that port. It does recognize the two Passports I have via bluetooth. I have no problems streaming Pandora and making and receiving calls. When I use the USB slot, the phone thinks it is trying to load software into a computer.

    How are you getting the internet? My Comand system doesn't have that feature (that I know of). I just got the car a week ago. Question regarding the Comand system reading incoming emails, As I was toggling thru the display settings, I noticed a setting on speed of reading. How do I get the Comand system to read emails?
    03-06-15 08:24 PM
  10. Andy Kuo's Avatar
    No problem here as well with ML & GLK

    Posted via CB10
    03-06-15 09:03 PM
  11. phone_fanatic's Avatar
    Try restarting your phone if it causes some issues. I had some problems with the C63 AMG initially but I made the phone forget car and then restarted it after that it stopped having the finicky connection and wouldn't get randomly disconnected.

    Posted via CB10
    03-07-15 12:17 AM
  12. James in York's Avatar
    How are you getting the internet? My Comand system doesn't have that feature (that I know of). I just got the car a week ago. Question regarding the Comand system reading incoming emails, As I was toggling thru the display settings, I noticed a setting on speed of reading. How do I get the Comand system to read emails?[/QUOTE]

    For the internet you have to turn bluetooth tethering on, its somewhere in settings. Wont work otherwise.
    03-07-15 12:53 AM
  13. marc25v's Avatar
    I've got a CLA. And it works fine. Text messaging is buggy though.... displays the messages only half the time with delays when I actually get the message.

    What model year is your c class? I've had a 2013 c class in the past and it worked fine.

    Posted via CB10
    03-07-15 01:31 AM
  14. kfehling's Avatar
    Works fine in my ML.

    Posted via CB10
    03-07-15 02:28 AM
  15. BlackberryCodeSource's Avatar
    I've used it in 2 different benz's and it worked perfect in both
    maybe try updating your os on the phone maybe it will do the trick for you
    Last edited by BlackberryCodeSource; 03-11-15 at 05:38 AM.
    03-07-15 04:47 AM
  16. go1ndr's Avatar
    I've got a 2012 E class. I've got a cable that fits the iPhone slot with the required connector to fit our blackberrys. But the system won't recognize the phone using that port. It does recognize the two Passports I have via bluetooth. I have no problems streaming Pandora and making and receiving calls. When I use the USB slot, the phone thinks it is trying to load software into a computer.

    How are you getting the internet? My Comand system doesn't have that feature (that I know of). I just got the car a week ago. Question regarding the Comand system reading incoming emails, As I was toggling thru the display settings, I noticed a setting on speed of reading. How do I get the Comand system to read emails?
    If your command system is equipped for it (not sure 2012 was), you push your "TEL" (telephone) button on the command center and pull your mouse down to bottom and then across to "text" (includes emails). Mine works fine in my 2015 GLK but I hardly ever use it. Thought I would when I had my 2012 GLK but once I got it in my new car, I really don't ever use it, and I'm not sure why as it's a lot safer-lol.
    03-10-15 03:21 PM
  17. niccomar's Avatar
    Phone calls and music from my sd worked well since I had my Passport on 10.3. Spotify works properly only since I updated to 10.3.1.

    Edit: I have a A45 amg

    Posted via CB10
    03-10-15 05:15 PM
  18. chrislamuk's Avatar
    I have a 2008 C-class, no issues with my system at all.

    Posted via CB10
    03-10-15 05:41 PM
  19. tmurphx5's Avatar
    No issues on my COA 250, and I get texts on screen

    Passport running on 10.3.1.2480
    03-10-15 06:56 PM
  20. nikoslilias's Avatar
    I cannot connect passport with Mercedes comand online. It does not work with internet. All others are OK. Mercedes says that does not support passport for internet connection but I read that somebody use it. Any idea?
    05-03-16 06:35 AM
  21. Chris Chin's Avatar
    No problems on GLK 250 2013 nor SLK 350 2013.
    PassportSQW100-4/10.3.2.2876


    Chris - Posted from my PP SE on CB10
    05-03-16 04:53 PM
  22. cyclezib's Avatar
    I have no issue using my Passport with my 2012. But initially I did. There was a software upgrade for the Comand unit. Took care of everything.


    Posted via CB10
    05-03-16 05:40 PM
  23. Peter Fan's Avatar
    No issues on a 2015 E Class.

    Posted via CB10
    05-03-16 06:55 PM
  24. Ignacio Ramirez Gonzalez's Avatar
    Works fine, calls and music perfect sound and conection in S63AMG Coupe 2014

    BlackBerry PassPort
    05-04-16 03:11 PM
  25. Roadie29's Avatar
    No issues with my ML350. Only thing is I can only read text messages...not email. Also Spotify sounds great.

    Posted via CB10 using PP SE
    05-04-16 05:02 PM
26 12

Similar Threads

  1. Possible to sideload Z10 hotspot to Passport?
    By kumplocke in forum Ask a Question
    Replies: 9
    Last Post: 08-18-15, 12:34 AM
  2. What do you think of the BlackBerry Leap name?
    By Bla1ze in forum BlackBerry Leap
    Replies: 74
    Last Post: 05-11-15, 04:00 PM
  3. Replies: 3
    Last Post: 03-04-15, 12:36 AM
  4. Why aren't my videos working after the OS update on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-03-15, 11:47 PM
  5. Did the distance for an unlock swipe change in 10.3.x?
    By HacklBerry in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-03-15, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD