1. shawnreum's Avatar
    As the title says.
    I'm having audio issues and trying to pinpoint why. I think it's the app called Rhapsody, but I'm not 100% sure.
    I need to verify with someone else if they are having the same issues I am while they have Rhapsody installed.
    Thanks in advance.
    11-20-15 05:20 AM
  2. shawnreum's Avatar
    Anyone?
    11-20-15 11:02 PM
  3. j21jam6's Avatar
    Wow!
    Thanks for pointing this out. It won't even open for me.

    Posted one-handed via Passport
    11-21-15 02:34 AM
  4. shawnreum's Avatar
    It literally takes a few second for it to open on my Passport.
    But the issue I get, and I'm not sure if it's related to rhapsody or not is...
    The Bass line in music doesn't have an amplified playback. Instead it sounds like someone hitting a drum while their hand is resting on the drum at the same time. Or in short, hitting on a cardboard box.

    Posted via CB10
    11-21-15 03:09 AM
  5. agentfat2004's Avatar
    I have been running rhapsody on my passport ever since I got the phone and have no issues. What kind of audio issues are you seeing?
    Anyone running Amazon app called Rhapsody on their Passport?-img_20151123_045719.png

    Posted via CB10
    11-23-15 07:00 AM
  6. shawnreum's Avatar
    I have been running rhapsody on my passport ever since I got the phone and have no issues. What kind of audio issues are you seeing?
    Click image for larger version. 

Name:	IMG_20151123_045719.png 
Views:	481 
Size:	461.3 KB 
ID:	381746

    Posted via CB10
    When I plug my phone into a bigger audio sytem via auxiliary cord, car our home stereo. Sometimes the bass is flat. Like sub woofers that have crossed wires. Or hitting a drum while one hand it's resting on the drum. You hear it but there's no rumble.

    I've tried new auxiliary cord and no luck.
    But anytime it does happen, I restart the phone and all is fixed for the mean time.
    11-23-15 10:32 PM
  7. agentfat2004's Avatar
    I will try this later and let you know, I just use it with BlackBerry headphones at the moment. Also how did u get Rhapsody installed?

    Posted via CB10
    11-24-15 02:23 PM
  8. shawnreum's Avatar
    I will try this later and let you know, I just use it with BlackBerry headphones at the moment. Also how did u get Rhapsody installed?

    Posted via CB10
    I installed it using Amazon app store.
    11-24-15 03:23 PM
  9. BarefootBerry's Avatar
    I have been an avid Rhapsody user for years. I am running Rhapsody on my AT&T Passport via the Google Play Store (compliments of Cobalt) and it works flawlessly. I didn't even know it was available on the Amazon App Store. I don't suffer from any audio issues on my Passport at all.

    Posted via CB10
    11-28-15 07:44 PM
  10. shawnreum's Avatar
    I have been an avid Rhapsody user for years. I am running Rhapsody on my AT&T Passport via the Google Play Store (compliments of Cobalt) and it works flawlessly. I didn't even know it was available on the Amazon App Store. I don't suffer from any audio issues on my Passport at all.

    Posted via CB10
    Do you plug into auxiliary chords for playback thru other devices?
    11-28-15 08:37 PM
  11. BarefootBerry's Avatar
    Do you plug into auxiliary chords for playback thru other devices?
    Yes. I often times plug into my car's auxiliary system and listen to Rhapsody through it. I haven't used any other alternative devices, however. Playback through my vehicle works just fine.

    Posted via CB10
    11-28-15 09:01 PM
  12. mad_mdx's Avatar
    Do you plug into auxiliary chords for playback thru other devices?
    Reboot your device. This used to happen to me as well. Could not figure it out for the life of me. A reboot always temporarily fixed it.
    11-28-15 09:01 PM
  13. shawnreum's Avatar
    Reboot your device. This used to happen to me as well. Could not figure it out for the life of me. A reboot always temporarily fixed it.
    Thanks.
    Rules out Rhapsody being the cause to anything.
    The hunt continues!
    11-28-15 09:05 PM

Similar Threads

  1. My BlackBerry Z3 is not switching on, how can I fix it?
    By CrackBerry Question in forum BlackBerry Z3
    Replies: 2
    Last Post: 12-12-15, 11:08 AM
  2. sms delivery receipts on the priv
    By james_1980 in forum BlackBerry Priv
    Replies: 6
    Last Post: 11-24-15, 11:31 PM
  3. Are dead team who made facebook app for OS10???
    By punkcm in forum BlackBerry Passport
    Replies: 35
    Last Post: 11-23-15, 11:03 AM
  4. Replies: 9
    Last Post: 11-21-15, 09:42 PM
  5. Phone getting hot and don't know why? Get this app...
    By Mark Sb in forum BlackBerry Priv
    Replies: 6
    Last Post: 11-20-15, 10:27 AM
LINK TO POST COPIED TO CLIPBOARD