12-10-14 04:54 PM
33 12
tools
  1. zeelob's Avatar
    Do you use Exchange? I noticed this issue when I edit an appointment directly on my phone. If I did it via my laptop I don't have any issues.

    Posted via CB10
    No I don't
    10-08-14 03:06 PM
  2. freeyo's Avatar
    Heard back from BlackBerry. Full backup and security wipe fixed the calendar. Had most on SD card so didn't restore anything. Seems to have fixed it. Have some docs I might try to put back. But nothing else. Sad to say this is the route to go. After wipe it was just like new.
    10-08-14 05:26 PM
  3. zeelob's Avatar
    Heard back from BlackBerry. Full backup and security wipe fixed the calendar. Had most on SD card so didn't restore anything. Seems to have fixed it. Have some docs I might try to put back. But nothing else. Sad to say this is the route to go. After wipe it was just like new.
    So out of curiosity, I wiped and reloaded the OS. The problem still persists with my subscribed calendars showing "tomorrow" when they should say "today" in the hub
    10-08-14 07:41 PM
  4. zeelob's Avatar
    BTW, the wipe fixed the problem of the tinny sound I was getting from music when I played it via the aux cable in my car. It used to sound much better via bluetooth but now playing through the cable sounds much meatier and as good as streaming it via bluetooth.
    10-08-14 08:54 PM
  5. freeyo's Avatar
    For my calendar problem of being out of time,when I entered. It became 4 hours later. The security wipe fixed it. When you security wipe it just removes all data. The os is still there. Just your small carrier update. As to other problems with calendar I have no fix.

    Some things run better after the Security wipe.
    10-10-14 05:18 AM
  6. Foppa_21's Avatar
    Just upgraded (via Sachesi) from 10.3.0.1154 to 10.3.0.1418 and my calendar is now off by 6 hours. Never had a problem with 1154.

    I have a work calendar (Exchange Active Sync) and a Google calendar. Both are off by 6 hours.

    Posted with my Z10 via CB10
    10-11-14 12:36 AM
  7. zeelob's Avatar
    Just upgraded (via Sachesi) from 10.3.0.1154 to 10.3.0.1418 and my calendar is now off by 6 hours. Never had a problem with 1154.

    I have a work calendar (Exchange Active Sync) and a Google calendar. Both are off by 6 hours.

    Posted with my Z10 via CB10
    \\

    I upgraded also and then began having problems with my calendar being off by 6 hours AND my subscribed calendars not displaying properly in the HUB.

    I've subsequently reverted to 1154
    10-11-14 07:35 AM
  8. Bfalcon1's Avatar
    I am having the same problem so I decided to return my Passport. I went thru so many issues with my Z10 from contacts to Link that I vowed not to go thru this again. The fact that the calendar is so off I do not want to spend hours on the phone with Blackberry trying to fix it. It should work outside the box.

    I am wiping the device as I post this. Maybe I'll try to activate it again but just went thru the trouble of getting a new sim card for my Z10.
    12-10-14 04:54 PM
33 12

Similar Threads

  1. Replies: 2
    Last Post: 11-12-14, 12:43 PM
  2. Typing in another language on the Passport
    By kushiechad in forum Ask a Question
    Replies: 17
    Last Post: 10-19-14, 01:21 PM
  3. Why Does Crackberry Look Different on Different Browsers?
    By deremi in forum Site Feedback & Help
    Replies: 5
    Last Post: 10-06-14, 10:25 AM
  4. T-Mobile Wifi calling on 10.3.1.632
    By mainely_linux in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 10-05-14, 06:57 PM
  5. Having Trouble Downloading APK Files
    By GianBBZ10 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 10-02-14, 08:55 AM
LINK TO POST COPIED TO CLIPBOARD