1. Spawn12's Avatar
    Anyone else seeing this bug on the Passport-img_20141020_214508.png

    As the above pic shows, anyone else seeing this bug?? The top bar isn't showing ie blackberry 10 forums. Not sure if it's a Passport issue or the cb app itself. Just started doing it earlier this evening, I've cleared the image and data cache. So not sure if doing that has caused this to happen. I've rebooted and it fixes it but then comes back after awhile.

    Posted via CB10
    10-20-14 03:48 PM
  2. Ecm's Avatar
    I've been using the CB10 app on my Passport since launch day. I've not had this happen to-date.

    If you did a backup/restore or device switch, I'd suggest uninstalling/reinstalling CB10. (I installed almost all my apps from scratch.)
    10-20-14 03:54 PM
  3. Jun Jia's Avatar
    Yes,i have this issue too!!!!! Really bother me a lot, anybody know if this is a system bug or software issues. BTW,i am using snap to use android app


    Posted via CB10
    10-20-14 04:26 PM
  4. Dave Bourque's Avatar
    The cb10 app was never properly updated to support the Passport. It's the app not the OS that is the issue here. Apparently it is an OS issue.

    Posted via CB10
    Last edited by Dave Bourque; 10-20-14 at 05:09 PM.
    10-20-14 04:33 PM
  5. matt0135's Avatar
    Not in the CB app but I get that exact same issue when I'm in the phone app sometimes. It's weird

    Posted on my snappy new passport!!
    10-20-14 04:34 PM
  6. gg bb's Avatar
    Had this bug, and was told on the forum to do a hard reset.
    Problem went after reset, not had it back since

    Posted via CB10
    10-20-14 04:39 PM
  7. Spawn12's Avatar
    Yep I've seen this bug now in the cb app, BBM and phone app as well.

    Done another hard reset and it's fixed it but I wouldn't be surprised if it comes back.

    Posted via CB10
    10-20-14 04:56 PM
  8. stealthbob's Avatar
    I hate to admit but if there are issues that require a battery pull....errrrrrrr....ahhhh......achem...."Hard Reset" continue, we BB users will be hearing about it from the haters.

    I can give it some time as it is a new device but if this propagates and continues it could be an issue.

    To this day I still get the rip from some..."hey did ya pull that battery yet today?"
    10-20-14 05:14 PM
  9. marzfreerider's Avatar
    Not doing that on mine
    10-20-14 05:21 PM
  10. nico2004's Avatar
    Anyone else seeing this bug on the Passport-img_20141020_182736.png

    Posted via CB10
    10-20-14 05:28 PM

Similar Threads

  1. This is possible!!... why not?
    By AhmedTSN in forum BlackBerry Concepts & Dream Devices
    Replies: 5
    Last Post: 11-27-14, 04:34 PM
  2. Passport is Unreal!!!
    By tailc in forum BlackBerry Passport
    Replies: 22
    Last Post: 10-20-14, 11:42 PM
  3. Passport Stock is Now Replenished But Not For Long
    By thymaster in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-20-14, 06:16 PM
  4. Have you guys seen this?
    By boysontheblock in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-20-14, 04:32 PM
  5. Software Update on Bell Canada
    By KevinInCanada in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-20-14, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD