10-28-14 10:52 PM
26 12
tools
  1. gdong's Avatar
    Loving my passport, however I notice that almost every time I pull it out of my pocket, I have an insane amount of pocket dialing type stuff going on. i.e. several home screen links opened, bbm clicks into profiles, compose messages and multiple drafts, it's a huge mess.

    I've been playing around with turning off the lift to wake feature, setting the security timeout to 5 min. Wondering if anyone else is facing these kind of issues? I never had this prob with my q10.

    Posted via CB10
    10-19-14 12:24 PM
  2. Carjackd's Avatar
    Lock your device

    "Official International Accountant of the Peevishlicious Crew " via my Canadian Passport!!
    bungaboy, southlander and thedose like this.
    10-19-14 12:24 PM
  3. yellowroom's Avatar
    Settings > Display > Swipe to wake (OFF).

    Yes, it'll be less convenient to wake the device but that will most likely solve your accidental pocket press issue.

    Posted via CB10 on BlackBerry Passport
    10-19-14 12:27 PM
  4. BrizzadMan's Avatar
    Yep... swipe to awake must be turned off, it'll have you calling everyone in your recent calls list.


    Posted via CB10
    10-19-14 12:59 PM
  5. fanisk's Avatar
    Set a password!

    Sent from my BlackBerry Passport
    10-19-14 01:15 PM
  6. gdong's Avatar
    I'm hitting the power button to turn off the screen like I do with my q, and I have the swipe to wake enabled as well but I never had these issues on my q10.

    The lower security timeout is helping but I just find it weird that it seems much more sensitive.

    Posted via CB10
    10-19-14 01:25 PM
  7. Silverfern's Avatar
    if you go to advanced interactions and disable "flip to save power", it will fix that problem. I had the problem too, with both my z10 and passport, while did not have the issue with 10.2.1 on z10. turning that option off solved problem for both
    10-19-14 01:40 PM
  8. anon6040766's Avatar
    I'm hitting the power button to turn off the screen like I do with my q, and I have the swipe to wake enabled as well but I never had these issues on my q10.

    The lower security timeout is helping but I just find it weird that it seems much more sensitive.

    Posted via CB10
    Remember, huge difference between Q10 keyboard and Passport keyboard. Passport keyboard has capacitive touch. Your accidental dials could be keyboard swipes, not screen related which would explain why you didn't have this problem with your Q10.
    10-19-14 01:53 PM
  9. doxa sub750T's Avatar
    I also am using Advanced Interaction feature by enabling Flip to save power. Works great!

    Cheers

    Posted via CB10 with BlackBerry PP
    10-19-14 03:06 PM
  10. bobshine's Avatar
    Also, like with any touchscreen phone, never put the screen against your body. Took the habit of putting it the other way and never got a pocket dial anymore !

    Posted via CB10
    10-19-14 03:14 PM
  11. doxa sub750T's Avatar
    Have to disagree as i always put my BlackBerry screen against my skin. Never unintentional dialing occur to me. May be I am lucky.

    Posted via CB10 with BlackBerry PP
    10-19-14 03:21 PM
  12. AnimalPak200's Avatar
    It's interesting how there always seem to be a few that have frequent inadvertent dialing issues with these touch screen devices. I've never had an issue. Maybe has to do with the pocket material (some transmit leg skin capacitance more than others)? or perhaps whatever else is in the pocket with the device?

    I really hope they come out with a holster for those that would rather not find out.

    Posted via CB10
    10-19-14 03:30 PM
  13. bobshine's Avatar
    Have to disagree as i always put my BlackBerry screen against my skin. Never unintentional dialing occur to me. May be I am lucky.

    Posted via CB10 with BlackBerry PP
    or maybe you're low on electrolytes!
    10-19-14 03:47 PM
  14. doxa sub750T's Avatar
    I am wearing cloth so the screen never actually touches my skin! Having back of the phone facing out also help preventing any accidental bump to your breakable screen just saying.

    Posted via CB10 with BlackBerry PP
    10-19-14 03:51 PM
  15. flacrack's Avatar
    It most likely has to do with the screen that you have up when you pocket the device. My Z10 defaults to the call log after a call, so any time I touch the device in my pocket, before it goes to lock screen will dial. I don't think that the post call screen always defaulted to the call log. It started to happen to me on my update to 10.2.2.1531. I could be wrong about when the log became the default screen, but that seems to be the issue for me.
    10-19-14 03:56 PM
  16. vexon131's Avatar
    Set a password!

    Sent from my BlackBerry Passport
    Pocket called 911 last week b/c pass was on : (

    Posted via CB10
    10-19-14 03:59 PM
  17. marzfreerider's Avatar
    Not at all on any of my phones. Set a password and lock your phone when you put in a pocket or where ever it has a chance of being used.
    10-19-14 03:59 PM
  18. gdong's Avatar
    if you go to advanced interactions and disable "flip to save power", it will fix that problem. I had the problem too, with both my z10 and passport, while did not have the issue with 10.2.1 on z10. turning that option off solved problem for both
    I don't have flip to save power enabled. All those advanced interactions are disabled.

    Even with the locked screen, the bedside mode is engaging and destroying my alarms while it's in my pocket. *never* had this on my q. It's driving me nuts

    Posted via CB10
    10-19-14 05:04 PM
  19. gdong's Avatar
    Also, like with any touchscreen phone, never put the screen against your body. Took the habit of putting it the other way and never got a pocket dial anymore !

    Posted via CB10
    Sir I will try that next. I always put screen touching my thigh as a way of protecting the screen in case I bump into something, but I may have to compromise

    Posted via CB10
    10-19-14 05:06 PM
  20. gdong's Avatar
    Also I've always had a password since my blackberry 8700 :P

    Posted via CB10
    10-19-14 05:07 PM
  21. gdong's Avatar
    Putting it screen side away from my thigh did not help. Even specifically locking the phone didn't help as it is wrecking havoc by going into bedside mode, messing up my alarms, and then hitting the try alarm button and playing the alarm while in my pocket. This is getting crazy, am I the only one that has it this bad???
    10-20-14 01:56 PM
  22. BrizzadMan's Avatar
    Putting it screen side away from my thigh did not help. Even specifically locking the phone didn't help as it is wrecking havoc by going into bedside mode, messing up my alarms, and then hitting the try alarm button and playing the alarm while in my pocket. This is getting crazy, am I the only one that has it this bad???
    Turn off swipe to awake. It will continue to pocket dial otherwise.

    Posted via CB10
    10-20-14 05:21 PM
  23. avbercu's Avatar
    Also, like with any touchscreen phone, never put the screen against your body. Took the habit of putting it the other way and never got a pocket dial anymore !

    Posted via CB10
    Not all the touch screen phone have this problem, because, in my opinion it is a problem. In fact at list IPhone doesn't.

    The same problem as touch anywhere on the screen to mute the ring.

    Posted via CB10
    10-26-14 05:12 AM
  24. vader42's Avatar
    Have to agree with bobshine, I got a few pocket dials in the beginning. I turned the phone around (screen out) and they have stopped.

    Posted via CB10
    10-26-14 05:39 AM
  25. SethDove's Avatar
    I am having this problem (and more, see below), and it is really annoying. I don't remember this being an issue with my Z30. And I never had this problem with my Nokia N9 that you could double tap to wake. I think it's something about the Passport, for sure. I'd much prefer if a double tap could be implemented.
    I find the Passport screen to be too sensitive sometimes (like pocket waking), and not sensitive enough at others. For instance, I often can't wake it at all with the swipe (though it is always with this setting on).
    I also have the problem of the finger taps not being precise enough. For instance, when trying to click small links on a web page. It just won't click where I want it to. The Passport screen just seems to be poorly calibrated for these things, especially at the top of the screen. Often email notifications at the top will not register my tapping to open them. And again--none of these problems with the Z30.
    10-28-14 09:16 PM
26 12

Similar Threads

  1. Friendly chat anyone? :) Asians would be much better.
    By queendhowna in forum Discover BBM Friends
    Replies: 36
    Last Post: 09-01-15, 11:21 AM
  2. Has anyone gotten Dead Trigger 2 to work?
    By 2Peks1Bird in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 12-13-14, 09:42 PM
  3. Tango working or not on Q5? If yes can anyone give me working version link plz!
    By rchoubey1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 0
    Last Post: 10-19-14, 08:49 AM
  4. Anyone having problems with GPS?
    By 2Peks1Bird in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 10-18-14, 07:49 PM
  5. Anyone successful in getting siriusxm or Pandora on a Z30
    By FoxxBerry in forum Ask a Question
    Replies: 1
    Last Post: 10-18-14, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD