1. Swagg777's Avatar
    Is anyone's volume up button on their passport not working correctly? It only works for me when I hold it down, if I am simply pressing it, it doesn't work, I had the same problem on the Q10. I've had this phone for 2 days, it worked on the first day, but since yesterday, it stopped working (unless I hold it down)
    Anyone else experience this?

    Posted via CB10
    10-09-14 05:05 PM
  2. blueburk's Avatar
    no seems mine is working fine
    10-09-14 07:54 PM
  3. si001's Avatar
    Is anyone's volume up button on their passport not working correctly? It only works for me when I hold it down, if I am simply pressing it, it doesn't work, I had the same problem on the Q10. I've had this phone for 2 days, it worked on the first day, but since yesterday, it stopped working (unless I hold it down)
    Anyone else experience this?

    Posted via CB10
    Mine works exactly like that, but it's because it's setup that way in hub++ (volume up stop led notification)


    Sent from my iPad using Tapatalk
    Swagg777 likes this.
    10-09-14 07:59 PM
  4. Swagg777's Avatar
    Holy ****. I've been having this problem for over a year on my Q10, and now the passport, and it's all been because of that setting in hub ++!
    Thanks for telling me, disabling the volume up key in hub ++ fixed the issue on both the Q10 and Passport
    Many thanks

    Posted via CB10
    10-09-14 08:27 PM
  5. stooy leown's Avatar
    Cool it's fixed, but pretty damn funny.

    Posted via CB10
    10-09-14 08:32 PM
  6. chuckwalla's Avatar
    I guess I should pay more attention to the settings in apps.

    What the what?
    10-09-14 08:32 PM
  7. si001's Avatar
    Nice lol

    Posted via CB10
    10-09-14 11:13 PM
  8. dcwbearsaint's Avatar
    Holy ****. I've been having this problem for over a year on my Q10, and now the passport, and it's all been because of that setting in hub ++!
    Thanks for telling me, disabling the volume up key in hub ++ fixed the issue on both the Q10 and Passport
    Many thanks

    Posted via CB10
    Yep...had the same issue when I used the product. Took me a week to figure it out. Glad you did also.

    Posted via CB10 on the awesome Passport
    10-09-14 11:16 PM

Similar Threads

  1. Does the Passport Have One Touch Speed Dialing?
    By Velocitymj in forum BlackBerry Passport
    Replies: 14
    Last Post: 02-05-15, 08:14 PM
  2. This is my OPINION, The Passport will fail in the UK
    By Craig Abernethy in forum BlackBerry Passport
    Replies: 109
    Last Post: 10-24-14, 06:40 AM
  3. Anyone else got used to the size?
    By Cobra-Commander in forum BlackBerry Passport
    Replies: 71
    Last Post: 10-20-14, 11:43 PM
  4. Having WAY too much fun with my Z10 !
    By castoridae in forum BlackBerry Z10
    Replies: 6
    Last Post: 10-09-14, 08:59 PM
  5. Video playback problem
    By AshMcAuliffe in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-09-14, 02:44 PM
LINK TO POST COPIED TO CLIPBOARD