1. james_1980's Avatar
    Hello,

    Since Saturday late afternoon, I have been largely without service on my passport. I am on EE. Normally get good 4G signal around my local area.

    Saturday I did a 150 mile trip along the M1 motorway with virtually no signal all the way. Still nothing at my home this morning.

    I am actually beginning to wonder whether they have put some form of block on bb10 devices?

    I have done many restarts, many turning network off/on, switching to manual network selection, etc.

    Posted via CB10
    10-18-15 11:55 PM
  2. Paraliotis3's Avatar
    reload OS bro , why would they block devices?
    10-19-15 02:13 AM
  3. DGreen02's Avatar
    Everything is working fine for me buddy.

    Posted via CB10
    10-19-15 02:31 AM
  4. Tracey S1's Avatar
    http://forums.crackberry.com/showthread.php?t=1043136
    Please read the above. Sounds like the same problem my son and I are having but on Vodafone.

    Posted via CB10
    10-19-15 04:07 AM
  5. illlya's Avatar
    Hello,

    Since Saturday late afternoon, I have been largely without service on my passport. I am on EE. Normally get good 4G signal around my local area.

    Saturday I did a 150 mile trip along the M1 motorway with virtually no signal all the way. Still nothing at my home this morning.

    I am actually beginning to wonder whether they have put some form of block on bb10 devices?

    I have done many restarts, many turning network off/on, switching to manual network selection, etc.

    Posted via CB10
    Give them a call using a friend's phone. You should have done that first!!!

    BlackBerry Passport Sliver Edition
    10-19-15 05:02 AM
  6. bimal4's Avatar
    Soft reset!!

    Posted via CB10
    anon(8908445) likes this.
    10-19-15 03:23 PM
  7. paulwallace1234's Avatar
    The radio files in the newer OS's are complete crap as it is + EE's and the rest have crap coverage; my giffgaff is terrible with anything that isn't 4G

    Posted via CB10 v....not telling
    10-19-15 03:30 PM
  8. james_1980's Avatar
    Sent off for repair on thu. Wish me luck.
    10-24-15 01:15 AM

Similar Threads

  1. Aussie Users who want Priv
    By Chaplain_Clancy in forum BlackBerry Priv
    Replies: 229
    Last Post: 05-19-16, 06:07 AM
  2. I've got a date with the Priv [Updated]
    By GP540 in forum BlackBerry Priv
    Replies: 615
    Last Post: 11-05-15, 04:31 PM
  3. Is bb10 the only OS with a complimentary runtime?
    By patapoof in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 10-20-15, 07:38 AM
  4. How do I download Google Play Services to my Blackberry Passport AT&T?
    By CrackBerry Question in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 10-18-15, 11:48 PM
  5. How do you replace the Classic battery?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 2
    Last Post: 10-18-15, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD