03-08-15 01:59 PM
301 ... 678910 ...
tools
  1. bobshine's Avatar
    I love the update! Would never go back.

    Posted via CB10
    02-21-15 02:22 PM
  2. spiller's Avatar
    Update rocks.

    Passport.
    02-21-15 02:29 PM
  3. walcolm's Avatar
    i love the update...no issues noticed so far
    02-21-15 02:31 PM
  4. tg1's Avatar
    Yes I am totally happy. I don't have issues with not having a dark hub and calender or low notifications volume or the occasional flicker or the BBM glitch or the WiFi signal or whatever. Nothings perfect.

    I am just happy I have a BlackBerry.
    What do you mean no dark hub? There are no dark settings in 10.3.1????? Wholy crap!! If that's the case I won't upgrade ever! I love my dark settings!

    Brought to you by my Awesome BlackBerry Passport.
    02-21-15 03:22 PM
  5. anon(9169048)'s Avatar
    What do you mean no dark hub? There are no dark settings in 10.3.1????? Wholy crap!! If that's the case I won't upgrade ever! I love my dark settings!

    Brought to you by my Awesome BlackBerry Passport.
    I think he/she is referring to the fact there is STILL no dark hub. For the life of me I can't see how this is a such a big deal for some people, I have everything set to dark where it can be and those settings still remain in 10.3.1, but the fact I can't turn Hub to dark doesn't keep me awake at nights or bother me in the slightest.
    02-21-15 03:35 PM
  6. david1892's Avatar
    i eagerly awaited to update my Z30 to 10.3.1 and as soon as i saw it available Feb 19 PM (Rogers) I updated. Had to clear some space and then did the OTA (over WiFi) update. Went well. Played with it a while got annoyed by the rotation lock issue and a few web pages that didnt render but was heppy enough. Powered down and charged overnight.
    Been a brick since. Screen is black.
    Device manager on the PC (win &) sees the device, I can see/access SD and onboard memory.
    I installed Link/Blend and attempted to reload, when then didn't work I tried to restore. I have also tried autoloader to 10.3.1 and to older 10.2 versions. All to no avail. Spent about 6 hrs trying different things.

    Autoloader loads the code without error but the device remains blank screen. With Link (many permutations tried for loading the code from restore and upgrade options) the message remains "Disconnect your device from your computer and complete the Setup app on your device. When complete reconnect your device". A similar message when trying to load from the BB support site (using IE)..
    Since the screen remains blank I can't tell if there is a prompt. this is also why i can't try the //obe (or something like that) that was suggested on a forum.

    My Z30 was purchased at BB when I worked there.
    Any help is appreciated.
    02-21-15 03:39 PM
  7. berry78's Avatar
    Battery life is better, camera focus is fixed , not sure if I am happy because of the flickering though

    Posted via bad boy BlackBerry Passport
    02-21-15 03:43 PM
  8. david1892's Avatar
    i eagerly awaited to update my Z30 to 10.3.1 and as soon as i saw it available Feb 19 PM (Rogers) I updated. Had to clear some space and then did the OTA (over WiFi) update which went well. after the update completed I played with it a while got annoyed by the rotation lock issue and a few web pages that didn't render but was happy enough. Powered down and charged overnight.
    Been a brick since. Screen is black.

    Device manager on the PC (win &) sees the device, I can see/access SD and onboard memory.
    I installed Link/Blend on a fresh PC and attempted to reload, when then didn't work I tried to restore. I have also tried autoloader to 10.3.1 and older 10.2 versions. All to no avail. Spent about 6 hrs trying different things. After the loading the screen remains blank and the device memory accessible.

    Autoloader loads the code without error but the device remains blank screen. With Link (many permutations tried for loading the code from restore and upgrade options) the message remains "Disconnect your device from your computer and complete the Setup app on your device. When complete reconnect your device". A similar message when trying to load from the BB support site (using IE)..
    Since the screen remains blank I can't tell if there is a prompt. this is also why i can't try the //obe (or something like that) that was suggested on a forum.

    My Z30 was purchased at BB when I worked there.
    Any help is appreciated.
    02-21-15 03:46 PM
  9. dvmblues's Avatar
    I am very happy

    Posted via CB10
    02-21-15 03:54 PM
  10. amr f kamal's Avatar
    Extremely happy with the update. Text size has improved and contacts directory has much better size adjustment even with a font size at 12

    Posted via CB10
    02-21-15 03:57 PM
  11. Edward in Toronto's Avatar
    No issues, I'm loving the update.

    Factory unlocked Z30 running on the Virgin Mobile Network in Toronto Canada.
    02-21-15 04:19 PM
  12. wincyUt's Avatar
    I don't install leaks but I experienced the several issue affecting the majority of people who updated to the official update, explain that one.

    @ZEDTROSPEKTIV Via BlackBerry Passport, previous Z10, Bold 9790, Bold 9700, Curve 3G, Curve 8250 (1st BB)
    Maybe you simply have bad luck.
    02-21-15 04:24 PM
  13. bigbadben10's Avatar
    Its a clear winner! Love the new update. Keep bringing awesome updates BlackBerry!!
    02-21-15 04:31 PM
  14. wincyUt's Avatar
    My kids's Z10 updated on Rogers very nicely; Our 2 Z30s both on Bell updated and are running quite smoothly. Just waiting for the Passport on Telus to get the update. Maybe I'm just a lucky man or doing the right things with our phones.

    This update is much much better experience than our IOS8 experience with our Apple devices and guess what, it isn't a big deal. Technology is not perfect, so people ought to be tolerant.
    02-21-15 04:34 PM
  15. trinichindian's Avatar
    i eagerly awaited to update my Z30 to 10.3.1 and as soon as i saw it available Feb 19 PM (Rogers) I updated. Had to clear some space and then did the OTA (over WiFi) update. Went well. Played with it a while got annoyed by the rotation lock issue and a few web pages that didnt render but was heppy enough. Powered down and charged overnight.
    Been a brick since. Screen is black.
    Device manager on the PC (win &) sees the device, I can see/access SD and onboard memory.
    I installed Link/Blend and attempted to reload, when then didn't work I tried to restore. I have also tried autoloader to 10.3.1 and to older 10.2 versions. All to no avail. Spent about 6 hrs trying different things.

    Autoloader loads the code without error but the device remains blank screen. With Link (many permutations tried for loading the code from restore and upgrade options) the message remains "Disconnect your device from your computer and complete the Setup app on your device. When complete reconnect your device". A similar message when trying to load from the BB support site (using IE)..
    Since the screen remains blank I can't tell if there is a prompt. this is also why i can't try the //obe (or something like that) that was suggested on a forum.

    My Z30 was purchased at BB when I worked there.
    Any help is appreciated.
    I suspect your screen is dead. Been seen by other Z30 users in the past. The only way to know for sure is to hook up an hdmi cable to a TV an see if your screen shows up. If it does your screen is dead but could be replaced.

    Zwiped from my Zed, Awaiting 10.3.1...
    Last edited by trinichindian; 02-21-15 at 04:56 PM.
    02-21-15 04:40 PM
  16. pystha's Avatar
    Everything seems fine. Functional, this is a better OS version.
    What I hate :
    - no dark theme option in most of the apps like before
    - when somebody calls me I have a huge empty space at the bottom of my screen (probably it is optimized for square screens)
    I am satisfied with the update so far.


    Posted via CB10
    02-21-15 04:47 PM
  17. ESCON's Avatar
    updated 15 from 45 BB10 phones .... so far no problems over here
    i like the new os
    02-21-15 04:51 PM
  18. zombie73's Avatar
    Hate the flat look of the icons. Really HATE the look of the calendar. It sucks now. the grid is gone, they put the next few weeks of the next month at the bottom of the current month, and you just get a dot for ea. entry. Before you got a bar with the length that matches the length of time your entry was for..... and still no dark theme for the hub! wtf.
    02-21-15 05:20 PM
  19. guygardner73's Avatar
    Holy crap ... I just played with the new cursor circle thing. THANK YOU FOR IMPROVING THIS BLACKBERRY! That alone is worth the update.

    Oh, I don't like the new changes to the hub. I used to select multiple messages for deletion and now the "select more" option requires scrolling which sucks.
    Tap the three lines in the top right corner of the hub to enable triage.

    PassportSQW100-1/10.3.1.2243 O2 UK
    02-21-15 05:38 PM
  20. world traveler and former ceo's Avatar
    Not really!

    I had assumed that Blend would be updated so I could edit Contacts via my Desktop (I'm trying to consolidate PIM's) - no difference in Blend that I can see - maybe I have to wait for an update to the Blend Desktop software......

    Battery still not as good as it was on 10.3.0.... but at least it isn't now 90% discharging in 4 hours.... I'll give it a week to see if it improves

    One good thing, though not terribly important for me.... camera focus and picture quality seem to have improved enormously
    Glad to hear that about the camera.. it was my only concern... love the Passport..five months now... smooth!

    Posted via CB10
    02-21-15 05:48 PM
  21. ealingmc's Avatar
    Very happy, after reboot, seems much faster and notifications ok and no need for hub++

    Posted via CB10
    02-21-15 06:06 PM
  22. pgg101's Avatar
    Z30 and Passport are flawless. My Passport did have flickering but I haven't had one in a week. Not sure why it has stopped.

    RedBerry Passport /10.3.1.2267 / Telus
    Last edited by pgg101; 02-21-15 at 09:26 PM.
    02-21-15 07:17 PM
  23. jchavealot's Avatar
    My GF Love's it! Can't wait for mine!

    Posted via CB10
    02-21-15 07:20 PM
  24. tg1's Avatar
    I think he/she is referring to the fact there is STILL no dark hub. For the life of me I can't see how this is a such a big deal for some people, I have everything set to dark where it can be and those settings still remain in 10.3.1, but the fact I can't turn Hub to dark doesn't keep me awake at nights or bother me in the slightest.
    Ya, I over reacted a lot here. I realised that this was the case on my Passport and I didn't even notice. But I did like it on my Z10 when I was using it.

    Brought to you by my Awesome BlackBerry Passport.
    02-21-15 07:39 PM
  25. Bishkin's Avatar
    My first time on 10.3 with this official release. Other than its ugly looking calendar, I am happy with it, so far no bugs.
    02-21-15 11:02 PM
301 ... 678910 ...

Similar Threads

  1. How difficult is it to replace a keyboard on Q10?
    By nolimits7 in forum BlackBerry Q10
    Replies: 32
    Last Post: 08-12-15, 03:16 PM
  2. Replies: 6
    Last Post: 02-24-15, 10:30 AM
  3. Replies: 2
    Last Post: 02-21-15, 02:05 PM
  4. Replies: 5
    Last Post: 02-21-15, 11:53 AM
  5. Where is 720p video at 60fps!?!?!?
    By Matty in forum BlackBerry Q5
    Replies: 1
    Last Post: 02-19-15, 10:37 PM
LINK TO POST COPIED TO CLIPBOARD