1. kiddoo24's Avatar
    Lasta night I charged my PP till it reached 70%. I browsed a bit after thta. Opened some e-mails and used a few apps. Battery got down to 67%.
    Went to bed and this morning (I'm in EU) woke up to see the battery got down to only 22%, without using it. Went to battery monitor to check the culprit:

    Any ideea why this is happening?-img_20150110_085122.png

    As you can see the system ate 25% while the cpu barely moved (5%).
    Any thoughts why?

    Posted via CB10
    01-10-15 02:06 AM
  2. singhavi's Avatar
    Check what was left open i.e apps? Something would have been running in the background in order to kill the battery like that. If there wasn't do a hard reset and see how you get on. If keeps happening you may need to wipe and re install.

    Posted via CB10
    01-10-15 03:17 AM
  3. cooboo's Avatar
    Might be android apps. Even though they are not in the active frames, some of them are still eating batteries e.g. instant messaging apps.

    Posted via CB10
    01-10-15 03:37 AM
  4. LoneStarRed's Avatar
    What OS and version are you running?

    " I do not think that word means what you think it means. "
    01-10-15 04:48 AM
  5. kiddoo24's Avatar
    What OS and version are you running?

    " I do not think that word means what you think it means. "
    I'm on 10.3.0.1418.
    Till now I was extremely satisfied with the bat life.

    Posted via CB10
    01-10-15 06:41 AM
  6. The Big Picture's Avatar
    Download taskmanager from bbw and see what android apps are running in the background.

    Posted via CB10
    anon(8908445) likes this.
    01-10-15 08:17 AM
  7. ceckland's Avatar
    Is it transferring data over wifi or cellular? Check that, and post the system use for those resources, please. This could help narrow down the culprit.

    Posted via CB10
    01-10-15 08:49 AM
  8. Gatmyer's Avatar
    I have noticed have in Blaq open in the active frame can cause a battery drain.

    Also BBM in the active frame can "Sometimes" cause a drain. Do you use any of these apps?

    Posted via CB10
    01-10-15 08:53 AM
  9. kiddoo24's Avatar
    Is it transferring data over wifi or cellular? Check that, and post the system use for those resources, please. This could help narrow down the culprit.

    Posted via CB10

    Any ideea why this is happening?-img_20150110_165954.png
    Any ideea why this is happening?-img_20150110_170002.png
    There you go. Nothing concludent.

    Posted via CB10
    01-10-15 10:01 AM
  10. kiddoo24's Avatar
    I have noticed have in Blaq open in the active frame can cause a battery drain.

    Also BBM in the active frame can "Sometimes" cause a drain. Do you use any of these apps?

    Posted via CB10
    I don't use blaq. I hade a 30 mins BBM video but that was before I charged the phone. I didn't leave BBM opened in active frame.

    Posted via CB10
    01-10-15 10:04 AM
  11. ceckland's Avatar
    Click image for larger version. 

Name:	IMG_20150110_165954.png 
Views:	1511 
Size:	80.6 KB 
ID:	326430
    Click image for larger version. 

Name:	IMG_20150110_170002.png 
Views:	1508 
Size:	77.2 KB 
ID:	326431
    There you go. Nothing concludent.

    Posted via CB10
    Ah, I was going to say....
    Check device connections, if you have wireless connections via BlackBerry Link, it can try to sync lots of stuff and chew through your battery.
    You still might want to make sure this is off when you aren't using it.
    kiddoo24 likes this.
    01-15-15 02:29 PM
  12. kiddoo24's Avatar
    Hmmmm. It happened again. This time even worse. I'm on .2072. During night time, in a 7 hour period it dropped 39%. The phone shut down, alarm clock didn't start. Pffff
    Defective unit? I can't explain it. And I'm pissed.

    Posted via CB10
    01-21-15 02:04 AM
  13. yessuz's Avatar
    Do you have blend/link/locations enabled?

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    01-21-15 03:18 AM
  14. kiddoo24's Avatar
    No/no/no

    Posted via CB10
    01-21-15 03:26 AM
  15. pallav_gupta's Avatar
    device monitor shows which app used what %age of battery. did you check that?

    Posted via CB10
    01-21-15 03:41 AM
  16. kiddoo24's Avatar
    device monitor shows which app used what %age of battery. did you check that?

    Posted via CB10
    System, standby and pim
    Any ideea why this is happening?-img_20150121_110124.png

    And on a 24 h span:

    Posted via CB10
    Attachment 328667
    01-21-15 04:02 AM
  17. homer1475's Avatar
    Your PIM should never be that high. Did you do a restore when you loaded the leaked OS? If the answer is yes, then wipe and reload the OS and start fresh, or don't load system settings, apps and content are fine to restore. I only find my PIM service that high on a leaked OS when I do a full restore.
    01-21-15 05:49 AM
  18. siung6's Avatar
    Download taskmanager from bbw and see what android apps are running in the background.

    Posted via CB10
    Great advise! Installed the apps, and now I know what apps are the culprit for my battery drain. Deleted all the not so important android ported apps. My battery is great since then.

    Posted via CB10
    01-21-15 06:05 AM
  19. TooSquare's Avatar
    Happened to me once, charged phone to 80%, left it overnight, and left 20% about 2pm. No android apps and no other apps running with minimum usage. However, the battery life has been great since, and I never charge to 80% anymore, always full charge.

    Could be the accuracy of battery meter if not fully charged?

    Posted via CB10
    01-21-15 06:37 AM
  20. kiddoo24's Avatar
    Your PIM should never be that high. Did you do a restore when you loaded the leaked OS? If the answer is yes, then wipe and reload the OS and start fresh, or don't load system settings, apps and content are fine to restore. I only find my PIM service that high on a leaked OS when I do a full restore.
    I installed the latest leak but I did a cfp nuke/wipe/load procedure.
    If I only could pin point the problem... I don't have a solution cuz I don't know the cause.



    Posted via CB10
    01-21-15 07:42 AM

Similar Threads

  1. Replies: 11
    Last Post: 01-11-15, 10:24 PM
  2. So... where is this 10.3.1 update?
    By Ray Soto in forum New to the Forums? Introduce Yourself Here!
    Replies: 8
    Last Post: 01-10-15, 12:47 PM
  3. Has any friends, girlfriends or husband/wife complained?
    By OT16 in forum BlackBerry Classic
    Replies: 8
    Last Post: 01-10-15, 04:21 AM
  4. For T-Mobile (L.A.) which Z30 STA100-X works, or is best?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 01-10-15, 02:22 AM
  5. Why would I have to pay you to sync my contacts?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-10-15, 01:06 AM
LINK TO POST COPIED TO CLIPBOARD