06-17-15 07:06 PM
33 12
tools
  1. Gazza12's Avatar
    Ever since the latest update the copy/paste option in documents and PDFs isn't working.
    I've posted previously About adobe reader not recognising phone numbers within text (unlike BBOS) but I was getting used to highlighting the phone number,spreading the dots and copy/paste into the phone dial pad page and calling. Now I can't even do that. The paste option appears on the phone page from the right but is grayed out so now I have to get a pen and write down the phone number in the job sheet and type it in the phone pad manually.
    I've also noticed the copy icon is super responsive to touch now...just doesn't work.
    I can't copy or paste ANYTHING from ANY document now.
    I have wiped and reinstalled the new OS twice to no avail
    Starting to miss my Bold again!

    Sent from my PP

    Posted via CB10
    Bonnie Bonzai likes this.
    02-24-15 06:20 AM
  2. jaydee5799's Avatar
    copy/paste is an imperfect science right now.
    Gini_iOS likes this.
    02-24-15 06:30 AM
  3. fanisk's Avatar
    Yes, copy /paste doesn't work always for me too!

    Sent from my BlackBerry Passport
    02-24-15 12:46 PM
  4. Gazza12's Avatar
    copy/paste is an imperfect science right now.
    It may have been imperfect but now it doesn't exist since the upgrade...........and we used to poke fun at iPhones !!!!!!
    It's simply unacceptable in this day and age.

    No copy/paste is a game changer for me. I just should have waited for the Classic
    02-24-15 03:16 PM
  5. mad_mdx's Avatar
    Working fine here.

    Attachment 336612
    02-24-15 03:26 PM
  6. Bonnie Bonzai's Avatar
    I just tried my copy,paste out on my newly upgraded Passport and it works fine here as well.

    Posted via CB10
    02-24-15 03:30 PM
  7. rudysan's Avatar
    I have the same problem since the upgrade to 10.3.1581, there is not copy and paste from any messenger, to any other one. Any Ideas
    02-24-15 03:34 PM
  8. Gazza12's Avatar
    To clarify the problem it only won't copy/paste with the highlight and drag the blue dots method. It will copy/paste when the menu on the right opens with those options on the list.
    02-24-15 03:39 PM
  9. ikalinin's Avatar
    i too have same problem. although to copy something its less of a hassle than to paste. the work around is to write some characters vfsjgnsfkgj then double tap on it, it'll highlight your characters and give you the paste option. and you can paste and it'll overwrite the characters.
    02-24-15 03:40 PM
  10. BCITMike's Avatar
    To clarify the problem it only won't copy/paste with the highlight and drag the blue dots method. It will copy/paste when the menu on the right opens with those options on the list.
    Works for me in 1581. Went into an email in hub, held finger on paragraph until it highlighted, copied text and pasted into this chat window.

    Posted via CB10
    02-24-15 04:05 PM
  11. chinmay007's Avatar
    Might need little patience as sometimes the selection /paste button appears few milliseconds later or away from the cursor.
    Never had any problem as yet ever. If it's a text it can be copied. Only restrictions are some of the app such as RSS reader or websites which prevent copy /paste functions.


    Posted via CB10
    02-24-15 04:28 PM
  12. Serkle K's Avatar
    Everything that everyone has said they cannot copy and paste with, I was just able to do. Sounds like a hit or miss bug. I'm on PassportSQW100-1/10.3.1.2267 in case others are on different OSs.

    Posted via CB10 on my Passport
    Last edited by Serkle K; 02-24-15 at 05:15 PM.
    02-24-15 04:33 PM
  13. GLTruesdale's Avatar
    Works well.

    Posted via CB10
    02-24-15 04:55 PM
  14. Gazza12's Avatar
    Thanks for the responses. I'm on 1581 as Rudysan above and perhaps that's the problem. I'm going to go back to 10.3.0 until it gets sorted. I can deal with the slow camera issues in the meantime but I can't be without pasting into the phone dial window.

    Posted via CB10
    02-24-15 06:42 PM
  15. Gazza12's Avatar
    Just found a possible workaround. When the text is highlighted and the copy icon appears hold the icon for half second, release and repeat twice. Like a slow triple tap. If you're lucky it will only need a double tap.

    Where I have been going "wrong" is when it didn't work as it should I was doing long presses on the copy icon.

    Still rubbish.!!!

    Posted via CB10
    Last edited by Gazza12; 02-24-15 at 07:36 PM.
    Paul Palik likes this.
    02-24-15 07:26 PM
  16. calcareer's Avatar
    I updated to 1581yesterday and have been copying and pasting text in documents, emails and texts with no problems using the blue dots. I never installed a leak if that helps in isolating your problem.

    Posted via CB10
    02-24-15 07:26 PM
  17. Gazza12's Avatar
    Thanks but mine was a genuine OTA download.

    Posted via CB10
    02-24-15 07:27 PM
  18. tim_w_ak's Avatar
    Same OS, but no issues here. Tried all of what you discussed but couldn't get it to replicate your issue. Wish I had an answer for ya.

    Posted via CB10
    02-24-15 10:03 PM
  19. nbaliga's Avatar
    No issues copying and pasting here!
    SQW-3, 10.3.1.2480

    Posted via CB10
    02-24-15 10:36 PM
  20. bobshine's Avatar
    I am not sure what's the problem with copy and paste... it works like before.

    I'm using Z30STA100-5/10.3.1.2267

    Posted via CB10
    02-24-15 10:40 PM
  21. vader42's Avatar
    Another in the works for me camp. I tried all the usual methods, and they all work (holding, double tapping the keyboard shift and drag etc).

    Posted via CB10
    02-25-15 02:11 AM
  22. Viet Ton's Avatar
    If it's grey out then it means that you haven't copied anything. Just highlight something does not equal copying it, you have to press copy on the context menu.

    Copy/paste is working fine with me.

    Posted via my BlackBerry Passport - 10.3.1.2243
    02-25-15 05:52 AM
  23. woodsfloyd's Avatar
    Same here and yesterday no touch screen what's next

    Posted via CB10
    02-25-15 06:36 AM
  24. homer1475's Avatar
    Copy/Paste works fine for me, and always has on every 10.3.1 leak.

    Every consider that if you did a backup/restore or an OTA, your carrying bugs over to a new OS build? If it didn't work on your previous OS, and everyone else is saying its working fine, then perhaps the issue is your own device or a bug you carried over from a restore.
    02-25-15 06:54 AM
  25. Lee Hayes's Avatar
    Ever since the latest update the copy/paste option in documents and PDFs isn't working.
    I've posted previously About adobe reader not recognising phone numbers within text (unlike BBOS) but I was getting used to highlighting the phone number,spreading the dots and copy/paste into the phone dial pad page and calling. Now I can't even do that. The paste option appears on the phone page from the right but is grayed out so now I have to get a pen and write down the phone number in the job sheet and type it in the phone pad manually.
    I've also noticed the copy icon is super responsive to touch now...just doesn't work.
    I can't copy or paste ANYTHING from ANY document now.
    I have wiped and reinstalled the new OS twice to no avail
    Starting to miss my Bold again!

    Sent from my PP

    Posted via CB10
    Have no issues on my Passport.

    Posted via CB10
    02-25-15 09:28 AM
33 12

Similar Threads

  1. Replies: 20
    Last Post: 05-26-15, 01:55 PM
  2. When will the bugs in 10.3 OS be fixed
    By Alottmantear in forum Ask a Question
    Replies: 3
    Last Post: 02-24-15, 09:44 AM
  3. I have BB Q10 have installed 10.3 OS, why is my volume so low?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-15, 05:26 AM
  4. Replies: 1
    Last Post: 02-24-15, 04:51 AM
  5. Leaked BlackBerry Passport OS 10.3.1.2480 upgrade files now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-24-15, 04:12 AM
LINK TO POST COPIED TO CLIPBOARD